Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't launch Disk Defragmenter


  • Please log in to reply
2 replies to this topic

#1 loobylooby

loobylooby

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 24 March 2015 - 08:38 PM

I tried opening up Disk Defragmenter, but it doesn't open at all.  I double click it, but nothing happens.  I've scanned my computer multiple times for a virus but there is no infections found at all.  I've also tried restarting, running as admin, etc. but nothing works.  What should I do?



BC AdBot (Login to Remove)

 


#2 Lunathecat

Lunathecat

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:46 AM

Posted 24 March 2015 - 09:34 PM

Are you using a SSD (Solid State Drive)? If you are disk defrag will be disabled because it is not used with a SSD.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:46 AM

Posted 25 March 2015 - 05:14 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users