Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed new hard drive windows 7 wont update


  • Please log in to reply
2 replies to this topic

#1 Negotron

Negotron

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Jacksonville, FL
  • Local time:09:39 PM

Posted 24 March 2015 - 02:51 PM

I just installed a new hard drive and everything has gone smooth except for windows update im getting "windows update cannot currently check for updates, because the service is not running. You may need to restart your computer". I tried going into services and its running and also tried to stop service and delete the folder but still did not work. What else can I do?



BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:09:39 PM

Posted 24 March 2015 - 02:55 PM

...You may need to restart your computer...also tried to stop service and delete the folder...

 

 

Pardon the obvious questions, but did you restart? Stop what service? Delete what folder?



#3 Negotron

Negotron
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Jacksonville, FL
  • Local time:09:39 PM

Posted 24 March 2015 - 02:59 PM

My bad I'm just annoyed by this issue. I stop/started windows update service and deleted the "softwaredistribution" folder under c:windows. I restarted afterwards still have same issue.

 

...You may need to restart your computer...also tried to stop service and delete the folder...

 

 

Pardon the obvious questions, but did you restart? Stop what service? Delete what folder?

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users