Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't acccess bank web site


  • Please log in to reply
1 reply to this topic

#1 jimvt

jimvt

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vermont
  • Local time:10:39 PM

Posted 24 March 2015 - 08:35 AM

A couple of times recently I haved used CCcleaner to remove all cookies.

Even tho I had my bank ID and P/W saved they got erased.

I have restored everything I wanted and talked with the bank IT guy

who set me up with a new P/W but now the bank won't recognize it.

 

I can access the bank site...but....not my accounts...it keeps reporting an

incorrect user/PW

 

Any help appreciated,

 

JD



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 24 March 2015 - 10:07 AM

FYI, I use CCleaner to delete cookies. But you can also save cookies of certain sites and one of the cookies I save is for my bank. You should do the same so you don't run into this in the future. Since your password was changed, maybe your browser is saving your old password.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users