Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Driver issues


  • Please log in to reply
1 reply to this topic

#1 alexsmith2709

alexsmith2709

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 24 March 2015 - 04:17 AM

Hi,

I have a Toshiba Satellite C50-A-1CK. The hard drive died so i have replaced that and reinstalled windows 8.1 on it, so far so good!

I have installed all the drivers needed from the Toshiba website but when installing the wireless driver (Atheros) and rebooting i get a BSOD which says the wsimdx.sys file is causing the issue and that relates to the wireless driver. I have tried using different versions of the driver all of which do the same thing. I have tried the latest driver from the atheros website.

 

This is getting very frustrating now so if anyone has any ideas i'd like to hear them!

 

Thanks,

Alex



BC AdBot (Login to Remove)

 


#2 kentcomputers

kentcomputers

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 05 May 2015 - 09:28 PM

Just for sh**ts and giggles have you tried installing the Windows 8.1 Realtek LAN Adapter Drivers? Is there a sticker on the bottom of the laptop indicating that is indeed an Atheros adapter? If you are absolutely sure it is an Atheros adapter then this truely is a frustrating situation and I will think more about a resolution for you. Let me know.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users