Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard drive spins up on access


  • Please log in to reply
4 replies to this topic

#1 atomtm

atomtm

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 23 March 2015 - 03:35 PM

Hello everyone !

I am using a asus laptopn (n56 -jr) which came with one built-in hdd and a dvd sata drive. Recently I have installed an ssd and used this  converter to install laptops default hdd . Now everytime I access this hard drive ,it begins spinning , like it was on idle or something (it works like reading from a DVD ) .

At this time windows seem to hang for a second or so . I am not bothered about the delay , but more on the damage this could cause on the drive.

I tried to disable the idle time ,from the power plan settings -> Turn off hard drive after -> never  ,but nothing changed . I have to mention my bios settings are on AHCI .

Is there anything I can do ?

Thank you in advance !

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 AM

Posted 23 March 2015 - 04:05 PM

See if turning off indexing helps. Right click the Hard Drive in Computer > Properties. Under the General tab at the bottom uncheck allow indexing files. I would change the power settings to 5min to start. If you set it to never then the drive will never turn off.

 

http://www.techrepublic.com/blog/windows-and-office/fine-tune-the-windows-7-search-index-for-better-performance/



#3 atomtm

atomtm
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 24 March 2015 - 12:06 PM

Hi there ! First of all thank you for your reply. 

My problem is that the hard disk seems to sleep when not accessed directly  ( even for a few seconds) . This is the reason I have set the power plans to never. Seems that this is not working though . I will try your proposal and post back .



#4 JohnC_21

JohnC_21

  • Members
  • 24,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 AM

Posted 24 March 2015 - 01:21 PM

Okay, sorry for the misunderstanding. I thought the issue was the drive constantly being accessed. If it goes into sleep like you indicate then I believe you would want to set the Power to Never. I am not sure why it drops out like what you say though.



#5 atomtm

atomtm
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 26 March 2015 - 12:43 PM

It's ok! Thank you anyway .

Anyone else who can help me with my problem?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users