Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't read page


  • Please log in to reply
4 replies to this topic

#1 spngbobis4me

spngbobis4me

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:30 AM

Posted 23 March 2015 - 03:52 AM

I don't think that this is a windows 7 problem but wasn;t sure where else to ask. I'm having a few issues with my display of some of my winows, nothing major, just can't seem to find the right setting to resolve it?

     The first being when I go to sownload something and the box pops up to save it the bottom portion of the box is cut of and just barely shows enough of the save option to click on and actuall save it?

The other problem is when I have a file open, say my music file, the bottom portion of the file is not readable?

like where it shows how many items there are in the folder, half of the wording is cut off?

     I know it's something simple but I just can't seem to find the right setting to fix it and it's rather annoying!

Can anyone please tell me how to fix this please?


Edited by spngbobis4me, 23 March 2015 - 04:04 AM.


BC AdBot (Login to Remove)

 


#2 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:08:30 AM

Posted 23 March 2015 - 04:04 AM

Hi spngbobis4me,

 

This may be worth a look (assuming screen resolution is set properly)

 

start > Control panel > Display>>> The first thing you see is "make it easer to read what's on your screen"

 

Set to 100% hope this helps 

 

Hedge



#3 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:30 AM

Posted 23 March 2015 - 02:46 PM

Thank you, that fixed the problem.



#4 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:08:30 AM

Posted 24 March 2015 - 06:00 AM

No problem  thanks for the reply

 

 

Hedge

 

 

Edit for spelling 


Edited by hedgeley, 24 March 2015 - 06:01 AM.


#5 spngbobis4me

spngbobis4me
  • Topic Starter

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:30 AM

Posted 24 March 2015 - 11:34 PM

Your welcome.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users