Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

APPCRASH: ImgBurn.exe (2.5.8.0)


  • Please log in to reply
No replies to this topic

#1 Ray..Ray

Ray..Ray

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:12:47 PM

Posted 22 March 2015 - 03:11 PM

Greetings,

 

I'm looking for some help to troubleshoot an error that I have recently started getting when attempting to launch ImgBurn, initially I get the UAC dialog followed by an unusually lengthy pause before getting a dialog stating:

 

ImgBurn - The Ultimate Image Burner! has stopped working

 

==> Check online for a solution and close the program

==> Close the program

 

 

 

View problem details

 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    ImgBurn.exe
  Application Version:    2.5.8.0
  Application Timestamp:    00000000
  Fault Module Name:    ImgBurn.exe
  Fault Module Version:    2.5.8.0
  Fault Module Timestamp:    00000000
  Exception Code:    c0000005
  Exception Offset:    0048ed9b
  OS Version:    6.1.7601.2.1.0.256.48
  Locale ID:    1033
  Additional Information 1:    b8bd
  Additional Information 2:    b8bd433c0e222e3855b755cde429efba
  Additional Information 3:    f038
  Additional Information 4:    f0383d10ea8ec4b9842f3b2ca9188a99

 

 

 

I followed a similar post within the forum 'Help required please - APPCRASH Explorer.exe when I right click on a drive' hoping it would lead to a solution, sadly it did not and I am back to where I started.

 

 

 

Thank you in advance for your support, assistance, and patience.

 

 

 

 

 

System Details:

 

Windows 7 Professional SP1 (x64)


Edited by hamluis, 23 March 2015 - 09:14 AM.
Moved from Introductions to All Other Apps - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users