Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Watchdog Timeout Error on Boot


  • Please log in to reply
No replies to this topic

#1 CyborgGold

CyborgGold

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 21 March 2015 - 02:23 PM

I recently build a new system and I have been having trouble getting it up and running. I am encountering several issues, but this BSOD is the only one that gives me any information. Here is what is in the system:

 

New Items:

Intel i5-4690k

Gigabyte GA-Z97X-SLI

CoolerMaster Hyper TX3

Corsair Vengence Pro 8gbx2 DDR3

Rosewill RNX-N250PC2 Wireless N card

Thermaltake TR2 TR700 700W power supply

Thermaltake Commander G41 case

Transcend MTS800 M.2 SSD

 

Items from older PC:

Asus GTX 670

Various HDDs from older systems, one of which still has Win 8 installed.

 

 

 

Upon boot, I get one of three issues occuring.

 

1) BSOD with the watchdog timeout error

2) An 0xc000000e error

3) system locks up at Windows logo with spinning ring, just after the start page loads, or while using the system within 5 minutes of startup.

 

I have tried putting the ram in single and dual channels. I have verified they are in the correct slots with the Gigabyte manual. I have run them one at a time. So, I think if it was memory, both sticks would have to be faulty. 

 

I have tried installing and re-installing windows to the SSD multiple times. The furthest I have gotten was setting up my Windows account. After the following reboot I ALWAYS start getting error 1, and sometimes get error 2 before the Windows load screen. I have tried downloading different copies of Windows online just to make sure I didn't have a bad copy. I figured I could update my license after everything was stable. 

 

I have tried disconnecting everything that was not critical, so even when running only the SSD or the drive with Win 8 on it and no video card or wifi card attached, it came up with these errors.

 

I have no way of running any diagnostics in Windows, so I am looking for ideas other than what I am going to try next later today. I have another system which I can make bootable live OS copies with, so maybe a live boot will work where the installed OS attempts have failed. I will try linux to see if there are any issues there as well, verifying or debunking software specific issues.

 

I can run the bios as long as I want with no problems at all. In the bios I have never seen any temperatures even close to problematic.

 

 

Thanks!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users