Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Homegroup


  • Please log in to reply
6 replies to this topic

#1 CasCollins

CasCollins

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 21 March 2015 - 09:28 AM

So, I recently updated my laptop to 8.1 and I keep getting the homegroup icon appearing on my desktop. The only thing I share is my printer and I've never had this problem in the past. Is there a way to get it off desktop permanently and is it normal for homegroup to keep appearing like that?



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,926 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 21 March 2015 - 09:33 AM

Does in go away when you right click an empty spot on the desktop and select Refresh? If not follow the steps here.



#3 CasCollins

CasCollins
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 21 March 2015 - 08:10 PM

It goes away when I refresh but when I restart, it reappears and I have to refresh again.



#4 JohnC_21

JohnC_21

  • Members
  • 22,926 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 22 March 2015 - 07:09 AM

In the link I provided does the icon go away if you uncheck the network box? If the box is unchecked, check it and select apply then uncheck and select apply.

#5 CasCollins

CasCollins
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 23 March 2015 - 03:22 PM

That seems to have worked. I don't have it appearing anymore. Thanks for the help :)



#6 CasCollins

CasCollins
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 24 March 2015 - 05:57 PM

Okay, it's back. I used your link and tried the other options besides the registry one and that didn't help either. Is there anything else we can try besides going into the registry?



#7 JohnC_21

JohnC_21

  • Members
  • 22,926 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 24 March 2015 - 07:32 PM

I did some more reading on this and it appears to be a random bug in Windows 8 and 8.1. Here are the registry keys for Windows 7 to remove or enable the icon. It works for Windows 8 but I would create a restore point before you do it. After you download it to an admin account right click the reg file and select Merge. Reboot.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users