Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Problems - Canon Pixma mp495


  • Please log in to reply
2 replies to this topic

#1 SpitzMcClain

SpitzMcClain

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 20 March 2015 - 01:44 PM

I am having some trouble with my WiFi enabled Canon Pixma mp495 printer. I have three computers on my home network and all but one of those computers are having problems printing. All have Windows 7 Home Premium and are all connected through wifi. Here is the problem: Whenever I try to print any type of document, the printer will print only half of the first page, and then continue to repeatedly print that first page over and over again. It will not even try to print the other pages within the document. I have tried removing the printer from all three computers (at the same time) using devices and printers, as well as completely removing the drivers using the printui command in cmd. I have also tried re-installing the printer by letting Windows discover it as well as manually entering the IP address of the printer. Another thing I tried was updating the current driver but Windows tells me it is already up to date. I am an intern for an IT department and have asked multiple co-workers but none seem to have a good answer. This problem is very frustrating so any help at all would be appreciated.



BC AdBot (Login to Remove)

 


#2 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 PM

Posted 20 March 2015 - 09:53 PM

I found this on the web:

 

Right click on HP 1022n, Your printer, and choose "Printer Properties", under "Ports" tab, just bellow table of all ports on your PCicon1.png, there is checkbox "Enable two-way communication" and UNMARK it...

 

Hope that works.. let us know =)


Edited by YeahBleeping, 20 March 2015 - 09:53 PM.


#3 JohnC_21

JohnC_21

  • Members
  • 22,925 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 21 March 2015 - 08:56 AM

If YeahBleeping suggestion still does not solve the problem, try the following. Right click Printer > Printer Properties. Click the Advanced tab and then press Print Processors. Highlight the canon entry in the left pane. Your setting should be set to RAW. If it is, change it to one of the NT EMF settings. Try NT EMF 1.006 first. If that does not work, try the others. Good Luck.

 

1007.PrintProcessor1.PNG

 

 

7587.PrintProcessor2.PNG

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users