Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet slows down on other devices when desktop is on


  • Please log in to reply
No replies to this topic

#1 nomadsam

nomadsam

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:08:22 AM

Posted 19 March 2015 - 09:29 PM

I originally posted this in another forum, then realized I meant to post it here...

 

I am running Windows 7 on my desktop.  Anytime it is turned on, the internet for the entire house slows to a crawl.  Speedtest shows the download speed at 4.41 - 5 Mbps when the desktop is off and it slows down to .06 when the desktop is turned on.  

 

I have tried looking at various things that I know of from my very limited tech ability...task manager and network activity.  I did see something called deploystatic.akamaitechnologies.com  that a Google search says maybe a virus (but some sites said it wasn't a virus).  I don't want to remove it if it's important though.  

 

AVG scan shows nothing and Malware Bytes shows nothing, but from past experience I know that doesn't mean nothing is there.

Everything was fine last week or so and then this started in the past week.  We haven't added any new devices recently.  

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users