Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard grave accent woes


  • Please log in to reply
3 replies to this topic

#1 Matt714

Matt714

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 19 March 2015 - 05:15 PM

Since a week or so, I've had issues typing the (circumflex/grave accent) letter "è" in computers programs. "`" and "e" is supposed to achieve this task. The keyboard is set to "Canadian French", and I don't remember ever, even slightly, changing it. 
 
* Notepad: doesn't work.
* Google Chrome: doesn't work.
* Microsoft Office (2010): works. 
* Windows Explorer: works. 
* Internet Explorer: works. 
 
Even weirder issue: in some instances, such as the Windows "Run" Search Bar, and some 3rd party programs, pressing "`" instantaneously produces an unwanted "è" -- any help? @_@


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:14 AM

Posted 19 March 2015 - 05:41 PM

This happens to me occasionally too. There should be a pic of a keyboard in your system tray. Click on it and choose US. That will do it.



#3 Matt714

Matt714
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 19 March 2015 - 05:53 PM

I don't want to change to an english keyboard layout. 

 

My setup is currently (and was always): (French) Canada ---> Canadian French. 

 

There's one option, so I couldn't have possibly switched to another language by mistake. 



#4 Matt714

Matt714
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 19 March 2015 - 06:12 PM

Problem fixed by turning on Firewall. Weird. 

 

Huèhuèhuè. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users