Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton Antivirus


  • Please log in to reply
2 replies to this topic

#1 Andy G

Andy G

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 29 June 2006 - 05:57 PM

My Norton Antivirus programme is showing "full system scan not completed" Needs attention.
When I try to Scan Now nothing seems to happen.
I then go to scan for virus and try to scan various different drives and files, still nothing happens.
It used to scan and give me a report when the scan was complete.
I've tried to uninstall and reinstall the programme but it still is not working

Can anyone let me know what to do?

Cheers Andy

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:10 PM

Posted 29 June 2006 - 06:21 PM

hI Andy G.
Norton tells you to check your computers clock. (year\date\time)

Edited by HitSquad, 29 June 2006 - 06:24 PM.


#3 Roniez

Roniez

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 03 July 2006 - 04:34 AM

My Norton Antivirus programme is showing "full system scan not completed" Needs attention.
When I try to Scan Now nothing seems to happen.
I then go to scan for virus and try to scan various different drives and files, still nothing happens.
It used to scan and give me a report when the scan was complete.
I've tried to uninstall and reinstall the programme but it still is not working

Can anyone let me know what to do?

Cheers Andy



Yeep thats right, check system clock, date.
also sounds like a problem with euala.


Go to the site below and do what it says.
"When you try to run a virus scan, the scan will not start."
http://service1.symantec.com/support/share...?Open&src=w

Edited by Saitzu, 03 July 2006 - 04:36 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users