Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP - SSD or Mobo failure after cloning


  • Please log in to reply
1 reply to this topic

#1 freestud

freestud

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 16 March 2015 - 10:14 PM

I could really use some help in a hurry here as I'm working on a huge event this week and all my necessary tools/software are located on this laptop.

 I recently purchased a 480gb PNY SSD to replace my space-starved 128gb Sandisk SSD. I had issues cloning it with Paragon (posted on tomshardware.com about it here), so tried using EaseUS Disk Copy's "Cloning" function". Unlike Paragon, it completed without restarting or going into DOS so I was skeptical of whether it was really complete. I then swapped the new SSD out for the old and tried booting, only to have it try booting to my network card (it says "Realtek PCI Express Gigabit Ethernet Controller...PXE-E61: Media test failure, check cable PXE-M0F: Exiting PXE ROM. Operating System not found").
With either SSD installed in an external USB 2-bay HDD dock, I tried using the boot menu to boot to the "removable devices", but had no luck. So I reinstalled my old SSD and went to boot that up, only to find that the computer wasn't recognizing it. I even swapped places with my 1tb hdd in the other bay to see if it was the controller acting up, but that didn't fix anything.

One peculiar thing, when the old SSD is installed in the internal bay 1, the post takes 30-60 seconds to move on to the BIOS screen. In the BIOS screen, moving from one tab to another will take another lengthy amount of time. I have no idea why this is happening. When the SSD is plugged into the external dock, there is no lag in the Post or BIOS screens.

I've tried running the entire diagnostics straight from the boot menu, but it didn't find any issues. I'm usually pretty good with troubleshooting, but I'm at a loss here.

The laptop is a Dell Studio 1747 with a Core i7, 8gb RAM. Windows 7 & some program files are located on the SSD, while other program files and all user data is found on my 1tb HDD. The computer was purchased in 2009.

If I'm lucky, the image clone that EaseUS made is on the new SSD, just in an unbootable format.

Any help would be greatly appreciated



BC AdBot (Login to Remove)

 


m

#2 Citizen_WD

Citizen_WD

    Authorized Western Digital Rep


  • Members
  • 138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 AM

Posted 17 March 2015 - 10:20 AM

Hello, 
 
It all sounds a bit complicated, but I suggest you get back to basics. It's probably best to find a PC to test both SSDs on. If your old one is working (and bootable) you should probably check if your CMOS battery needs replacement, or flash BIOS with a newer version. Yet another option you have is to try booting up your laptop with a tested and working OS hard drive. If you don't have success - the problem might be serious. Are you sure you haven't done any damage to the components while installing the new SSD? 
 
I will be waiting for your answer, and really hope your problem will be solved soon, Citizen_WD





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users