Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

0xc000000e .. "because a required device is inaccessible" in Window Update


  • Please log in to reply
No replies to this topic

#1 sbrot

sbrot

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 16 March 2015 - 12:10 PM

 

 

Hello

I've got a Dell d630 with Win 7 Prof 32 bit.My problem is rebooting during a Windows Update.

 

 

History:

I clicked to install the update, and Windows did the configuring bit and shut down (as usual).

I rebooted, and Windows started the Apply Update bit.

 

After about 9,000 of 21,000, the computer went to sleep and all I could do was power off.

When I powered up, it came up with a Black Screen of Death:

 

 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Windows Error Recovery

Windows failed to start. A recent hardware or software change might be the

cause.

 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the

cause. To fix the problem:

...

If you do not have this disc, contact your systems administrator …

Status : 0xc000000e

Info: The boot selection failed because a required device is

inaccessible.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

 

 

 

I haven't got an installation disk, but I booted from a repair disk.

Windows RE said it couldn't do the repair, then I ran these commands.

 

1. dir C:

 

Volume in drive C is System Reserved

 

Directory of C:\

 

File not found

 

 

 

2. dir D:

 

Volume in drive D has no label.

 

Directory of D:\

 

...

autoexec.bat

config.sys

...

Program Files <DIR>

...

Users <DIR>

...

 

 

 

(I'd expect to see that on the C: drive, not the D: drive.)

 

On a different computer I had a look round the web and found something

similar where the user thought the drive letter had been switched during a Windows Update

(maybe this is standard practice ?).

 

Also I found KB2840165 on Microsoft which sounded like my problem.

I downloaded the MS ISO file to fix it, then rebooted, and it seemed to work but it made no difference in the next reboot.

Having said that, MS did say the fix would only work if it was KB2840165 that caused it, so maybe

it's the same symptoms but a different cause.

 

 

 

 

Anyway, then I ran DISKPART :

 

> select disk 0

> list partition

 

 

Partition ###  Type    Size      Offset

Partition 1    Primary  165 MB   1024 KB

Partition 2    Primary  111 GB    166 MB

 

 

 

 

> select partition 1

> detail partition

 

 

Partition 1

Type   : 07

Hidden : No

Active : Yes

Offset in Bytes : 1048576

 

 

__Volume_###__Ltr__Label________Fs____Type_______Size____Status____Info

 

*_Volume 1_____C___System Rese__NTFS__Partition__165 MB__Healthy

 

 

 

 

 

> select partition 2

> detail partition

 

 

Partition 2

Type   : 07

Hidden : No

Active : No

Offset in Bytes : 1048576

 

__Volume_###__Ltr__Label________Fs____Type_______Size____Status____Info*_Volume 2_____D________________NTFS___Partition__111_GB__Healthy

 

 

 

 

 

I'm out of my depth, so could you help me work through this so that I can

get Windows up and running then get the Update fully applied?

Hope the above is some use to you.

thanks

sbrot



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users