Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Secunia 3 being a pest


  • Please log in to reply
9 replies to this topic

#1 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:39 AM

Posted 15 March 2015 - 10:34 PM

Hi -

Anybody with Secunia Version 3, on Windows 8.1 being told there is still a program that requires a manual update ??

 

I have no operating problems (F/fox or Internet Explorer) but this message has been there since the last Windows updates (last week).

 

There seems to be no logical reason, as I go back to Updates, and there are none missing ??

 

Thanks for any ideas ...



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:10:39 AM

Posted 16 March 2015 - 07:39 PM

I'm not in W8.1 currently but I see hat message from time to time. If there are an options present on the update window - language, location, etc., it may fail to do the automatic thing.

After I've done all of the automatic and manual updates I do a rescan and that usually quiets things down.

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:39 AM

Posted 16 March 2015 - 10:21 PM

Thanks dicke -
I have been back several times to rescan and check, but it says No Updates are available.

It even gives directions on how to check via Windows Updates.

I may need to contact Secunia Forum for more ideas ......

Regards -



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,550 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:39 AM

Posted 17 March 2015 - 07:29 AM

Known issue with Secunia PSI v3 and Windows 8.1. It asks you to scan your system for programs to update, then it'll scan, but go back to the scan message, in a loop. Only fix is to reinstall it. It'll work for a few days but then start bugging again.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:39 AM

Posted 17 March 2015 - 03:42 PM

That's very odd -

I installed Secunia when I got the computer last year, and this is the first time I have had this problem. It has always been Green (good) after updates.

Even a search for "current known problems" on their site has turned up nothing ......

 

I have only re-scanned once, and that was months ago, to update all programs.



#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,550 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:39 AM

Posted 17 March 2015 - 03:44 PM

I had this issue once and I talked about it in the BleepingComputer IRC where I've been informed that it was a known issue so I think that could be your case too, but I cannot confirm.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:39 AM

Posted 17 March 2015 - 04:17 PM

OK -

 

I will go back to Secunia forum and ask of any known problems again ..

 

Thanks



#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,550 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:39 AM

Posted 17 March 2015 - 04:23 PM

No problem. If you can, mind posting the thread URL here so we can check it out too so we can know what's happening with SecuniaPSI v3 on Windows 8.1?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 noknojon

noknojon
  • Topic Starter

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:39 AM

Posted 17 March 2015 - 08:51 PM

Hi -

The basic reply was to just reinstall "over the existing version" and it worked ......

 

No need to uninstall or change settings, and it now reads Green / OK .

 

It was my first problem since version 2 was put on my Windows 7 (still operating good), and now, so I can not complain ! ! !

 

Rather than start a new topic, have you noticed a Windows 8.1 Update.1 is now released ??

This slid in with other updates, and I don't think you were asked .......


Edited by noknojon, 17 March 2015 - 09:02 PM.


#10 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,550 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:39 AM

Posted 17 March 2015 - 08:53 PM

I'll reinstall SecuniaPSI v3 and let you know in this thread if I still have issues. If it does, I'll post on the SecuniaPSI forums, just to confirm that what I've been told is true.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users