Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2013 Message defaults to File instead of Message


  • Please log in to reply
6 replies to this topic

#1 Hal06

Hal06

  • Members
  • 912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:03:25 AM

Posted 15 March 2015 - 02:55 PM

For some reason messages in Outlook have started opening on the file tab instead of the message tab. I have to click the message tab to do anything such as reply or delete. Can I do anything so that message is the default tab and not file?

 

Thanks.



BC AdBot (Login to Remove)

 


#2 Hal06

Hal06
  • Topic Starter

  • Members
  • 912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:03:25 AM

Posted 03 April 2015 - 07:46 AM

Anyone?



#3 BPS

BPS

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 23 September 2015 - 02:12 PM

hello? does anyone know how to set the default tab to "Home" in Outlook 2013?



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 AM

Posted 27 September 2015 - 02:18 PM

Home already is the default tab; you shouldn't be able to view messages from the File tab as this takes you to account settings and options.

 

I think the issue is the ribbon bar is not appearing automatically -- in Outlook 2013, the File tab is a solid color while all the others have white backgrounds. With the ribbon bar missing, it just looks like you are in the File tab.

 

To fix this, click on any tab and the ribbon bar should drop down. Off to the far right is a little icon that looks like a pin -- click on it. This will make the ribbon bar appear every time you open Outlook.



#5 kc27

kc27

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 09 January 2017 - 10:45 AM

These old threads come in handy. BC Advisor's solution works. Thanks for the info.



#6 0189

0189

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 15 January 2017 - 10:56 AM

So simple, yet not so intuitive without this perfectly simple tip!



#7 Hal06

Hal06
  • Topic Starter

  • Members
  • 912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:03:25 AM

Posted 17 January 2017 - 07:38 PM

Thanks.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users