Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Stops Working After Visiting Webpage


  • Please log in to reply
No replies to this topic

#1 DoktorD1313

DoktorD1313

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 14 March 2015 - 07:18 AM

I've never run across this before. On our small business server, we need to access our credit card processing webpage. EVERY time we access this page and log in, the internet goes down on the server and it can't load any webpage. This ONLY occurs on our server. Accessing our provider's webpage on any other machine works fine. The only way to solve the issue is to physically unplug the ethernet cable, restart the computer, and plug it back in. Could this be a virus? We are running windows 7 64x.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users