Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Me Kill Windows Home Page Address


  • Please log in to reply
4 replies to this topic

#1 mypenry

mypenry

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:12:25 PM

Posted 29 June 2006 - 11:40 AM

I have just downloaded some Microsoft up dates, when I first re booted after the up dates my normal start up home page address ( about Blank ) had been changed to this ....http://update.microsoft.com/microsoftupdate/v6/default.aspx?ln=en-us

ive tried to re set my home page back to my normal ...about Blank ... but the windows address just keeps coming back...? and back and its driving me NUT's

any idesa how to get rid of the windows up date address ...? starting up every time !!

I am running Windows XP Media Edition


can any one please offer me some advice .......thanks

BC AdBot (Login to Remove)

 


#2 graveangel

graveangel

  • Members
  • 399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham England Home to the Hood of Robin
  • Local time:06:25 AM

Posted 29 June 2006 - 11:43 AM

Hello mypenry,

Go HERE and follow the easy steps to setting up your own homepage!

Happy browsing!
:thumbsup:

graveangel
....And on the 8th day God said, "When my children are intelligent, and create the Computer, for my sake may they never screw around with the registry or subscribe to AOL"Posted Image

#3 mypenry

mypenry
  • Topic Starter

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:12:25 PM

Posted 29 June 2006 - 12:52 PM

HI graveangel.

I went to the settings page as you said and followed the following advice .........................

How to set your home page in Internet Explorer



Guide Overview

This guide will teach you how to set the home page of Internet Explorer to one of your choice.

Instructions
Start Internet Explorer.


Go to the web site that you would like to be the home page when you start Internet Explorer.


Click on the Tools menu and then click on the Internet Options option.


In the Home Page section click on the Use Current button.


Press the Apply button and then click on the OK button to exit the options screen.

Now when you start Internet Explorer or click on the Home button it will load the page that you specified in the previous steps..................


I followed the above steps to the letter and made the new home page for .........http://www.bleepingcomputer.com/forums/topic41717.html ( clicked use current ) ......I Pressed the Apply button and then clicked on the OK button as above ... Then i got this notice from my spybot search & Destroy Advisor


Category...... Browser Page

Change ........ Value Changed

entry ............ Start Page

Old ................. http://update.microsoft.com/microsoftupdat...t.aspx?ln=en-us

New ................http://www.bleepingcomputer.com/forums/t/41717/how-to-set-your-home-page-in-internet-explorer/


The next thing was I shut down IE , then re satrted...and YES it was back .......

http://update.microsoft.com/microsoftupdat...t.aspx?ln=en-us

The same Windows Home Page that ive been getting for some time now and it seem's I can' get rid of ...?

Any Ideas what to do next Please ...?


Going Nut's ...... Mypenry

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:25 AM

Posted 29 June 2006 - 12:54 PM

If you still can't get your homepage to stick, might want to check some of the security settings for any anti-spyware stuff you have. (i.e Spybot: Tools>IE Tweaks>Lock Start page, etc)

#5 graveangel

graveangel

  • Members
  • 399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham England Home to the Hood of Robin
  • Local time:06:25 AM

Posted 29 June 2006 - 01:56 PM

Was it Spybot Teatimer that alerted you? If so did you allow it by pressing the button on the left?

Or try to reset your internet settings and homepage?
....And on the 8th day God said, "When my children are intelligent, and create the Computer, for my sake may they never screw around with the registry or subscribe to AOL"Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users