Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet - Local Only Connection


  • Please log in to reply
1 reply to this topic

#1 mikey11

mikey11

  • Members
  • 1,583 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:04:10 AM

Posted 13 March 2015 - 08:10 AM

im absolutely stumped on this one.....

 

i have a situation where 1 windows vista laptop computer, and 2 ipads were working fine wirelessly with a providers modem connected to a dlink wireless router,

 

i have replaced the modem and router with an "all in one" upgraded providers modem/router combo unit, i programmed it/secured it, the 2 ipads work perfectly fine, but when i try to connect the vista laptop it says "local only",

 

it shows im connected with excellent signal but web browsers can not display any web pages (IE or firefox),

 

i can see other computers on the network, but no internet,

 

in the past i have solved an issue like this by changing the mode to g only, n only, or b only, tried all 3 and no luck, so i put it back to auto,

 

so next i tried disabling the security on the network (open network with no password) when i did that the laptop works fine, internet and everything,

 

then i secured the network again (set password) and i get the same issue, local only, no internet,

 

the security gives me 3 options wpa, wpa2, or auto, i tried all 3 and no change, the only option for encryption is AES on all 3, i can not change that,,

 

when i look in the routers list of connected devices, the laptop is listed there as connected and active,

 

when i had the computer connected with no security i checked for an updated wireless network driver, none found,

 

the network connections on the computer are all correct, set to obtain ip automatically and the router DHCP is on/enabled,

 

i have disabled all antivirus programs and turned off the firewall, no luck,

 

any ideas?

 

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,846 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:10 PM

Posted 13 March 2015 - 12:44 PM

Download this fixit for Vista. Run it and reboot.

 

Does the computer connect when using Ethernet?  Does providing a static IP for the computer work?

 

Download Netadapter repair and select Advanced Repair.

 

Try the OpenDNS server addresses and see if it connects.

 

Right click the wireless adapter in Device Manager and select Properties. Under the details tab select Hardware IDs in the dropdown box. Copy and post the first line shown.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users