Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wake on Lan Will Not Work


  • Please log in to reply
2 replies to this topic

#1 kurosake

kurosake

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 12 March 2015 - 08:44 AM

Hello all,

 

My Windows 7 laptop used to wake up using WOL on my local network, but after I unplugged it from the network one day and then re-plugged, I appear to have completely lost this functionality no matter what I do.

 

I have:

  • Ensured that my Internet is only coming to the machine through a wired connection.
  • The laptop is connected to a power source at all times.
  • I have gone into to my wired network adapter's setting and have enabled: Wake on Magic Packet, Wake on Pattern Match, Energy Efficient Ethernet, Allow the device to turn of the computer to save power, allow this device to wake the computer, only allow a magic packet to wake the computer.
  • I have consulted my BIOS (InsydeH2O) and I do not see any relevant settings and from what I can tell online WOL on should be enabled by default.
  • The software sending the magic packet is using the correct MAC address for the laptop and the IP address for the wired network adapter.

I am truly putting the laptop to sleep, and not into hibernate mode or shut-down. I thought that this was all that was required in order for a WOL to work on a local network, but I appear to be missing something.

 

Any help on this is greatly appreciated! Many a frustrated hour has already been spent on this and I am at my wit's end.

 

Thank you in advance.



BC AdBot (Login to Remove)

 


#2 Stürtz

Stürtz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 12 March 2015 - 09:33 AM

Two items to check- make sure that your incoming router is not blocking UDP port 9 or make a rule to direct UDP port 9 to your computer.
I would also test by unchecking the "only allow. . ." to see if the computer wakes up on anything.

You can try http://www.depicus.com/wake-on-lan/woli.aspx to test if the packet is being blocked somewhere else.


Edited by hamluis, 13 March 2015 - 05:42 PM.


#3 kurosake

kurosake
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 05 April 2015 - 08:30 AM

Thank you for the suggestions, Sturtz.

 

I have confirmed that my router is not blocking port 9 and have also confirmed that my other computers are Waking On Lan just fine (they are Macs, rather than Windows however).

 

Would anyone know if the Power Option Settings might have an effect? I have set the following:

  • Wireless Adapter Setting: Power Saving Mode: Plugged in: Maximum Performance
  • Sleep: Allow hybrid sleep: Plugged in: Off
  • PCI Express: Link State Power Management: Off

Thank you again to all for any help!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users