Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Applications not opening Windows 7


  • Please log in to reply
3 replies to this topic

#1 Lakes

Lakes

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southport, England
  • Local time:06:49 AM

Posted 11 March 2015 - 03:17 PM

I have a very new Asus computer (64-bit Intel Core processor) More I cannot tell you (because of this sudden problem) as when I go to System...it says retrieving information and "not available"  Everything was running perfectly fine for at least a month after setting everything up until I turned on my computer this afternoon and I cannot open any programs. I am having no problems getting online at all. I can't get into Windows Updates or open anything whatsoever. I can't get System Restore. 

 

Now I have not downloaded anything recently and I had only just run Malwarebytes (downloaded from the link on this site) this morning and no threats were found and I doubt very much that this is a Malware problem. The only thing that I can think of is that there was a scheduled update this morning and it was desktop related so this may have something to do with it.

 

Because it is such a new computer, I am unable to make sense of the boot-up menu in the BIOS as I am very unfamiliar with it. For this reason, I cannot boot up from DVD (which is a registered legitimate copy) in order to repair. This is what it looks like...http://www.w7forums.com/threads/a-required-cd-dvd-drive-device-driver-is-missing.18887/

 

I am a Graphic Designer and rely on programs such as Adobe Photoshop and Illustrator for my job and so am very anxious about this situation. I really hope that you can help me.



BC AdBot (Login to Remove)

 


m

#2 RolandJS

RolandJS

  • Members
  • 4,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:04:49 AM

Posted 11 March 2015 - 03:43 PM

Doesn't Windows Update automatically make a restore point just before updates, unless SRP is turned off?

One can also roll back [uninstall] updates and reboot, til all is well.

 

If you have UEFI, you will need the very helpful and thorough BC techs' help to be walked through disabling Secure Boot and the steps after that.  And, did you already try F12 to enter the boot-order menu?  Let them if F12 worked or did not work when they arrive.


Edited by RolandJS, 11 March 2015 - 03:43 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#3 Lakes

Lakes
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southport, England
  • Local time:06:49 AM

Posted 11 March 2015 - 04:25 PM

Oh dear, guess what? I just attempted to boot up with F12 like you said Roland and it did nothing. But when it did boot up situations normal again :blush: Very odd. I'm sorry to waste time but I panicked. In my defense, it was about the 15th time I had rebooted since the problem occurred. I'll tell you what though, seeing as how I can get into "System" now, I am entering my computer's details here for prosperity just in case it happens again. I am aware the subject will be closed but I can always refer to to the thread if I need to in the future.

 

Windows 7 Professional Service Pack 1
Rating: 4.9
Processor: Intel® Core ™ i3-4150 CPU @ 3.50GHz 3.50 GHz
Installed memory (RAM): 4.00 GB (3.87 GB usable)
System type: 64-bit Operating System
Pen and Touch: No Pen or Touch is available for this display
 
Windows activation: Windows is activated
 
(I know...pretty neat huh?)
 
I have also just run Slimdrivers and it came up with 1 update but I cannot recall what it was now. I guess maybe it's just one of those things and the machine just needed to settle down? The BIOS on this system (brand new) is still a complete mystery to me and I don't know for the life of me how to boot up from DVD. It is F8 but the rest is googly goop.
 
Thanks anyway...Bleeping Computer is awesome.

Edited by Lakes, 11 March 2015 - 04:31 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:49 AM

Posted 13 March 2015 - 01:49 PM

Thanks for keeping us informed...happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users