Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Open Display In Control Panel!


  • Please log in to reply
10 replies to this topic

#1 MathsDude

MathsDude

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 29 June 2006 - 06:48 AM

Right there I was saying how I dont encouter problem that often, now I cant open display in control panel.
And when i right click to select properties i get:
The application or DLL C:\WINDOWS\system32\themeui.dll is not a valid Windows image!!!!!!!

first time i have come accross this and cant seem to find anything on the net!!!!!!
If anyone ever tells you that you are a geek, just simply reply: " Geeks get rich, popular people get to live in council flats!!!!"

BC AdBot (Login to Remove)

 


#2 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:31 PM

Posted 29 June 2006 - 07:06 AM

Try running sfc /scannow.

Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#3 MathsDude

MathsDude
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 29 June 2006 - 07:08 AM

Cannot find??!!!!!
If anyone ever tells you that you are a geek, just simply reply: " Geeks get rich, popular people get to live in council flats!!!!"

#4 MathsDude

MathsDude
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 29 June 2006 - 07:13 AM

sorry im so angry that i typed in wrong
IT is doing ti now
If anyone ever tells you that you are a geek, just simply reply: " Geeks get rich, popular people get to live in council flats!!!!"

#5 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:31 PM

Posted 29 June 2006 - 07:13 AM

Cannot find??!!!!!


Click the Start button.
Click RUN.
Type in sfc /scannow.
There is a space between the c & the /.

Click OK.
It takes a while to run.
It may prompt you to insert the xp CD.

Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#6 MathsDude

MathsDude
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 29 June 2006 - 12:45 PM

Ye cheeers for that. Well it didnt ask for xp cd and now is working fine!!

The problem is I am wondering how this happened????
What could of caused it??????
If anyone ever tells you that you are a geek, just simply reply: " Geeks get rich, popular people get to live in council flats!!!!"

#7 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:31 PM

Posted 29 June 2006 - 12:56 PM

Possibly a corrupt themeui.dll file.
Install any third party screen savers or desktop apps\eye candy lately?

Edited by HitSquad, 29 June 2006 - 12:57 PM.


#8 MathsDude

MathsDude
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 29 June 2006 - 01:18 PM

Well i have windowblinds but that wasnt the problem!!!!

I think it was a screen saver i downloaded and installed.. but it didnt have any bugs or anything!!!!!

But prob was that.
How would that screw things up????
If anyone ever tells you that you are a geek, just simply reply: " Geeks get rich, popular people get to live in council flats!!!!"

#9 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:31 PM

Posted 29 June 2006 - 01:56 PM

Maybe a virus scan is in order?

Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#10 MathsDude

MathsDude
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 29 June 2006 - 02:02 PM

Def!!!
But even when i had the problem nothing came up!!!!! :thumbsup:

But will do again!!
If anyone ever tells you that you are a geek, just simply reply: " Geeks get rich, popular people get to live in council flats!!!!"

#11 rhodab

rhodab

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 14 April 2007 - 11:27 AM

I have sort of the same problem, EXCEPT when I click "Display" in the Control Panel, all I get is the single window showing the theme... not tabs. I've run the suggested sc, also Registry Mechanic. Still can't get to it so I can reset my screen saver. Does anyone have any suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users