Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVI port not detecting screen on H97i Plus


  • Please log in to reply
No replies to this topic

#1 rosphite1

rosphite1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 11 March 2015 - 02:00 PM

Build

WIndows 7

MB: Asus H97i Plus

i5 4690K

16GB RAM 1600Mhz

NO Graphics Card (using integrated graphics = Intel HD 4600)

 

Screen AOC 2236swa VGA monitor 1910x1080

 

The monitor has a VGA cable I attach a DVI-D 24 pin to the end and plug into the DVI port on the PC.  The PC does not detect anything at all.

 

I tried different DVI-D adapters - no good

I've reinstalled Win7 after a complete format and then

I've reinstalled all the drivers and updated them - no good

 

The screen works in the VGA port (without an adapter - of course)

The screen works on other PC DVI ports using the VGA cable + DVI-D adapter

 

Is there anything that i may have overseen or any ideas on how i may troubleshoot this?

Thanks

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users