Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Aspire 5315 network drivers not working


  • Please log in to reply
23 replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 01:55 PM

I reloaded Vista and updated, all drivers showed as installed except for the wireless network so I downloaded all 3 wireless network drivers from Acer's site:
 
12551-10333e4f0d1e3c728758fc4bc470ad5f.j
 
Only the Atheros installed but still does not work, the Device ID for the Atheros is:
PCI\VEN_168C&DEV_001C&SUBSYS_04281468&REV_01
 
help?

Edited by mystic12, 11 March 2015 - 01:55 PM.


BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 11 March 2015 - 02:14 PM

Hi mystic12 :)

Are you using Windows Vista 32 or 64-bits? Did you check?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 02:23 PM

vista 32-bit



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 11 March 2015 - 02:25 PM

How doesn't it work exactly? It doesn't see any networks? It won't connect to any network? It's giving an error message, if so, what is it? Also, follow these instructions:

3Al62Pm.pngMiniToolBox
  • Download MiniToolBox and move the executable file to your Desktop;
  • Execute MiniToolBox and check the following options:
    • Flush DNS;
    • Report IE Proxy Settings;
    • Reset IE Proxy Settings;
    • Report FF Proxy Settings;
    • Reset FF Proxy Settings;
    • List content of Hosts;
    • List Installed Programs;
    • List Last 10 Event Viewer Errors;
    • List Devices - Only Problems;
    • List Users, Partitions and Memory size;
      ZrlQbFb.png
  • Once this is done, click on Go and wait for the scan to complete;
  • Once the scan is complete, a log will open. Please copy/paste the content of the output log in your next reply;

Edited by Aura., 11 March 2015 - 04:10 PM.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 02:30 PM

Yes, it sees the network and shows as connected but browser no sites open in the browser. The wireless was working before when it was on win7.



#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 11 March 2015 - 02:30 PM

What error message is returned when you try to go on a website? Also, which web browser are you using?

Edited by Aura., 11 March 2015 - 02:31 PM.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 02:32 PM

Using IE, when it opens "page cannot be displayed"



#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 11 March 2015 - 02:36 PM

If you use Google Chrome, does it gives the same error message? Also, if you open the command prompt and enter ping google.com, do you receive packets in reply?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 02:58 PM

same deal with chrome. ping does not product anything



#10 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 11 March 2015 - 04:10 PM

Can you do the MiniToolBox scan I asked on post #4?

http://www.bleepingcomputer.com/forums/t/569764/acer-aspire-5315-network-drivers-not-working/#entry3651269

If needed, download the tool on another computer and transfer it to that laptop via an USB Flash Drive.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#11 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 04:17 PM

MiniToolBox by Farbar  Version: 09-03-2015
Ran by Anand (administrator) on 11-03-2015 at 17:15:54
Running from "C:\Users\Anand\Desktop"
Microsoft® Windows Vista™ Home Basic  Service Pack 2 (X86)
Model: Aspire 5315 Manufacturer: Acer
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================

::1             localhost

127.0.0.1       localhost



=========================== Installed Programs ============================
Atheros for Acer Driver v7.3.1.73_Foxconn Installation Program (HKLM\...\{28006915-2739-4EBE-B5E8-49B25D32EB33}) (Version: 7.3.1.73 - Atheros)
Broadcom Driver v4.170.25.19_Foxconn Installation Program (HKLM\...\{88410D8F-8529-492B-B556-2394A29B811B}) (Version: 4.170.25.19 - Broadcom)
Google Chrome (HKLM\...\Google Chrome) (Version: 41.0.2272.89 - Google Inc.)
Google Update Helper (Version: 1.3.26.9 - Google Inc.) Hidden
Intel® Graphics Media Accelerator Driver (HKLM\...\HDMI) (Version:  - )
Intel® PROSet/Wireless Software (HKLM\...\ProInst) (Version: 11.5.0000 - Intel Corporation)
mCorev32.ism_new (Version: 11.03.0000 - Intel Corporation) Hidden
mCPlug (Version: 11.03.0000 - Intel Corporation) Hidden
mDriver (Version: 11.03.0000 - Intel) Hidden
mHelp (Version: 11.03.0000 - Intel) Hidden
Microsoft .NET Framework 3.5 SP1 (HKLM\...\Microsoft .NET Framework 3.5 SP1) (Version:  - Microsoft Corporation)
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729 - Microsoft Corporation) Hidden
mMHouse (Version: 11.03.0000 - Intel Corporation) Hidden
mPfMgr (Version: 11.03.0000 - Intel Corporation) Hidden
PowerDVD (HKLM\...\{6811CAA0-BF12-11D4-9EA1-0050BAE317E1}) (Version:  - CyberLink Corporation)
Update for Microsoft .NET Framework 3.5 SP1 (KB963707) (HKLM\...\{CE2CDD62-0124-36CA-84D3-9F4DCF5C5BD9}.KB963707) (Version: 1 - Microsoft Corporation)

========================= Devices: ================================

Name:
Description:
Class Guid:
Manufacturer:
Service:
Device ID: HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_10250136&REV_1002\4&27A0E3D9&0&0101
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.


========================= Memory info: ===================================

Percentage of memory in use: 51%
Total physical RAM: 1013.24 MB
Available physical RAM: 489.88 MB
Total Pagefile: 2290.83 MB
Available Pagefile: 1578.84 MB
Total Virtual: 2047.88 MB
Available Virtual: 1966.26 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:111.69 GB) (Free:93.7 GB) NTFS
2 Drive d: () (Fixed) (Total:0.1 GB) (Free:0.07 GB) NTFS
4 Drive f: (FATDOG_LIVE) (Fixed) (Total:29.81 GB) (Free:29.38 GB) exFAT

========================= Users: ========================================

User accounts for \\ANAND-PC

Administrator            Anand                    Guest                    


**** End of log ****



#12 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 11 March 2015 - 04:27 PM

There's no IP Configuration? Open the command prompt and enter ipconfig /all > %userprofile%\Desktop\results.txt. Once done, open the results.txt file on your desktop, and copy/paste it's content here.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#13 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 04:32 PM

Error: unrecognized or incomplete command line.

USAGE:
    ipconfig [/allcompartments] [/? | /all |
                                 /renew [adapter] | /release [adapter] |
                                 /renew6 [adapter] | /release6 [adapter] |
                                 /flushdns | /displaydns | /registerdns |
                                 /showclassid adapter |
                                 /setclassid adapter [classid] ]

where
    adapter             Connection name
                       (wildcard characters * and ? allowed, see examples)

    Options:
       /?               Display this help message
       /all             Display full configuration information.
       /allcompartments Display information for all compartments.
       /release         Release the IPv4 address for the specified adapter.
       /release6        Release the IPv6 address for the specified adapter.
       /renew           Renew the IPv4 address for the specified adapter.
       /renew6          Renew the IPv6 address for the specified adapter.
       /flushdns        Purges the DNS Resolver cache.
       /registerdns     Refreshes all DHCP leases and re-registers DNS names
       /displaydns      Display the contents of the DNS Resolver Cache.
       /showclassid     Displays all the dhcp class IDs allowed for adapter.
       /setclassid      Modifies the dhcp class id.  

The default is to display only the IP address, subnet mask and
default gateway for each adapter bound to TCP/IP.

For Release and Renew, if no adapter name is specified, then the IP address
leases for all adapters bound to TCP/IP will be released or renewed.

For Setclassid, if no ClassId is specified, then the ClassId is removed.

Examples:
    > ipconfig                       ... Show information
    > ipconfig /all                  ... Show detailed information
    > ipconfig /renew                ... renew all adapters
    > ipconfig /renew EL*            ... renew any connection that has its
                                         name starting with EL
    > ipconfig /release *Con*        ... release all matching connections,
                                         eg. "Local Area Connection 1" or
                                             "Local Area Connection 2"
    > ipconfig /allcompartments      ... Show information about all
                                         compartments
    > ipconfig /allcompartments /all ... Show detailed information about all
                                         compartments
 



#14 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:59 PM

Posted 11 March 2015 - 04:33 PM

Just tried it and it worked. No "." at the end:

ipconfig /all > %userprofile%\Desktop\results.txt

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#15 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 11 March 2015 - 04:39 PM

Sorry, looks like I typed the command incorrectly, here it is:

 


Windows IP Configuration

   Host Name . . . . . . . . . . . . : Anand-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : fios-router.home

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : fios-router.home
   Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter
   Physical Address. . . . . . . . . : 00-1F-E1-5C-F0-EA
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::2512:98d7:200d:cb89%13(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.218(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Wednesday, March 11, 2015 2:20:55 PM
   Lease Expires . . . . . . . . . . : Thursday, March 12, 2015 5:08:01 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 285220833
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-92-0E-5D-00-1B-38-E3-A4-5D
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : fios-router.home
   Description . . . . . . . . . . . : Broadcom 590x 10/100 Ethernet
   Physical Address. . . . . . . . . : 00-1B-38-E3-A4-5D
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : fios-router.home
   Description . . . . . . . . . . . : isatap.fios-router.home
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users