Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet speed suddenly low


  • Please log in to reply
No replies to this topic

#1 Pidoven

Pidoven

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 11 March 2015 - 06:21 AM

Hello!

 

I regret that my first post here is a problem I'm experiencing but its 6AM and I am very tired and I've tried very hard to fix this issue to no avail so I must come here to try and find an answer. :( If I forget something or misworded something, I apologize in advance as I've pulled an all-nighter trying to fix this.

 

Earlier today, I attempted to make a registry edit that I have made several times before on different machines known as 'Nagle disable' in the MMO circle. The DWORD/QWORD added is 'TcpAckFrequency' and 'TCPNoDelay'. I added both of these to two folders in the registry area I was supposed to and the fix did not help me, rather it appeared to slow me down more than before! So I attempted to undo my prior actions. I removed both QWORDs from the two folders I put them in and rebooted; it should have been like they were never there, right? Well that's not what happened... Unfortunately, I've fought with my computer for the past 6+ hours and I have not yet figured out what's wrong. I am still experiencing a great deal of lag/delay in my game and internet in general; it isn't the server, it isn't my ISP from what I can tell because no one else is experiencing this problem.

 

To shed a little light on my terrible internet speed, I took a speedtest at speedtest.net and this was my results: Click! & this is my sent/received packets from Network & Sharing: Click!

 

There are a few other things I did today that may or may not have contributed as I did not try to play my game (Mabinogi) until after I had attempted the Nagle disable. I had also run CCleaner and done the registry cleaner as I have so many times before; I stupidly didn't check through everything this time and I am wondering if perhaps I did delete something important but I DO have a backup of the registry files I deleted. However, I am unable to use it. Whenever I try to merge my registry backup into my current registry I get the following error message:

 

"Cannot import [registry backup]: Not all data was successfully written to the registry. Some keys are open by the system or other processes or you have insufficient privileges to perform this operation"

 

I am not sure what this error message means exactly because I am the sole user of this computer and thus I should have admin privileges, right? :( So I cannot test if this has affected my internet either.

 

The only other things I have done are updating Adobe Flash Player and my CCleaner version.

 

Honestly, I am very upset about all of this and I really do wish to repair whatever has happened.

 

For a more concise list:

 

Things I Have Done Today

  • Disabled Nagle (TcpAckFrequency & TCPNoDelay in the registry, almost immediately removed both)
  • Run Registry Cleaner in CCleaner - still have backup
  • Updated Adobe Flash Player

Things I Have Tried to Rectify my Issue

  • Rebooted router (Did not work)
  • Restarted computer (Did not work)
  • System Rollback/Restore (Did not work, said my C drive could be corrupt which is impossible because nothing else is experiencing problems, only my internet, and only after things pertaining to the registry took place, making me think this is something to do with internet-related registry properties)
  • Removing the registry entries I put in (Did not work)

Things to Know

  • At the time of testing my internet speed, it was dead of night with no one else accessing it
  • I am on wifi
  • Spyware (Spybot - Search & Destroy) found no Spyware on my system
  • My laptop was perfectly fine until these things took place today
  • I am using Windows 8.1

Does anyone have any ideas about what may be going on and any way I could fix it? I appreciate any assistance whatsoever, I feel really dumb about the whole situation. :(

 

- Pidoven



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users