Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Side-by-Side Configuration


  • Please log in to reply
2 replies to this topic

#1 mikeholdsworth

mikeholdsworth

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:12 AM

Posted 10 March 2015 - 12:42 PM

Up till a week again is the program is fine. Then the "Calibre" software and the "Glary Utilities 5" softwares will not work, and instead the windows message says that either application has failed because of the side-by-side configuration is incorrect.

Regit says that the configuration is fine, with the highest number is last.

Please would you help me.



BC AdBot (Login to Remove)

 


#2 mikeholdsworth

mikeholdsworth
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:12 AM

Posted 12 March 2015 - 10:33 AM

Mike Holdsworth.

It is working again after the Widows Update.

I don't know why, but it is.

Thank you all the same.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:12 AM

Posted 13 March 2015 - 02:57 PM

Thank you for letting us know you resolved it...happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users