Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Virus' Help with problem


  • Please log in to reply
No replies to this topic

#1 Adams369

Adams369

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 10 March 2015 - 04:42 AM

Having an issue with my pc's. I bought a new computer and before I purchased it. had taken all my other pcs to an expert to clean them out and make sure no problems so that when I set up new one so  I have no issues with network. So none of my computers supossidly have an issue. Well set up new computer installed only bit defender malewarebytes superantispyware, microsoft office 2013 code two outlook sync ccleaner windows movie maker and windows photo gallery. 

 

It has to be a bad update or a problem with windows 8. So now the issue. My sons computer was shutting down auto updates and acting wonky. so I could not figure it out. brought both my laptops to proffesionals and they cleaned them out. 

 

Set up my new computer installed what you see above. did Not  set up network sharing on  my new computer Now  doing the same thing my sons is doing. shutting off auto updates, and changing the sleep settings. I have all windows 8 computers except one which I was not going to set back up but the kids wanted it upstairs. 

 

I have Lenovo laptop windows 8 

           Asus laptop windows 8 

          desktop built windows Vista 

          Brand new  3 day old lenovo erazer windows 8 desktop. 

 

Again file and sharing not set up. 


Edited by hamluis, 10 March 2015 - 07:26 AM.
Moved from Win 8 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users