Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Symantec green shield connection problem...


  • Please log in to reply
5 replies to this topic

#1 zoofries

zoofries

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 09 March 2015 - 09:43 AM

I've been having an issue lately with new installing Symantec Endpoint Protection on some of our new clients. The Installer we run automatically adds the client to our management server under a default group. Then I would go in and sort everyone out. But I've been having a problem as of late, the client seems to know what to point to (under troubleshooting I know that it's pointing to the right place), but it says the server is offline and doesn't connect and I don't have any dot on the gold shield.

 

I've tried to import the communication settings, but that won't even work. I'm at a loss here, what should I do?



BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,075 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:54 PM

Posted 09 March 2015 - 10:57 AM

Not many members here use Norton (Symantec) products, especially servers. If no one replies with any suggestions, you may want to contact ...
* Norton (Symantec) Live Chat Support
* Norton (Symantec) Phone Support <- requires completing a form to obtain the phone number to call a Norton agent
* Norton (Symantec) Product Support
* Norton Community Users Discussion Forum
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 zoofries

zoofries
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 09 March 2015 - 11:19 AM

Ok, I'll go check with them too ;)

 

but if anyone here does know anything about Symantec, I'm all ears. :)



#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,075 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:54 PM

Posted 09 March 2015 - 11:21 AM

There are a few users who post from time to time...maybe one of them will reply here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 zoofries

zoofries
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 09 March 2015 - 01:50 PM

Turns out I just needed to reinstall it...feel kind of silly that it took upwards of 3 forums to figure that out, haha, thanks for the help! 



#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,075 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:54 PM

Posted 09 March 2015 - 01:55 PM

Glad to hear you resolved the issue. Sometimes persistence pays off.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users