Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sub Frames Problem On Ebay.


  • Please log in to reply
4 replies to this topic

#1 ras60

ras60

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 28 June 2006 - 07:59 PM

Hi.
I got some excellent help here before.
Since I had help here with pop-ups, when I go to post an auction for sale on Ebay, it is asking me
"Allow sub-frames to navigate across different domains? Yes No."
When I hit no, it takes me out of my auction posting.
I don't want to hit yes until I know if it is all right.
Thank you.

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:09:40 PM

Posted 29 June 2006 - 05:02 AM

Hi ras60.
Click yes, it's ok.
In IE, click Tools>Internet Options>Security Tab.
Click the "Custom Level"' button.
Under Misc., "Navigate Sub-Frames Across Different domains" is probably set to "prompt".

#3 ras60

ras60
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 29 June 2006 - 10:10 AM

Thank you very much!
I just wanted to make sure I wasn't allowing anything that would lead to other problems.
I appreciate the help.

*I just checked, and "Navigate Sub-Frames Across Different domains" is set to prompt.
I assume I should leave it?

Edited by ras60, 29 June 2006 - 10:11 AM.


#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:09:40 PM

Posted 29 June 2006 - 11:58 AM

It's really user preference.
I have mine set to allow because I frequent a lot of websites that use frames. The constant prompting would drive me nuts. Of course, I know and trust these sites. :thumbsup:
Keeping it set to prompt is fine though. It'll at least give you an option in case you really don't trust a site you may be visiting.

#5 ras60

ras60
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 29 June 2006 - 12:05 PM

Great. Thanks again.
So far, Ebay was the only site to ask for it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users