Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox and Firewalls


  • Please log in to reply
4 replies to this topic

#1 rp88

rp88

  • Members
  • 3,081 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:50 AM

Posted 08 March 2015 - 02:19 PM

I wanted to ask if anyone had noticed this, it happened to me today and although i don't think it's hugely concerning i certainly found it unusual. Upon opening firefox, it had just updated to the latest version, i got a prompt from windows asking whether i wanted to let some "feature" of it (and i don't know which feature this was) through the firewall, there was an option to grant access and one to do nothing. I chose the do nothing option and seem to be able to use firefox without trouble now but i can't work out what the prompt was about. There was a new button in firefox (something for chatting, a little "talking face" button in the top right toolbar) which had only been here since the recent update and the style of the serahc box has been altered (though it still works fine). Does anyone have an idea what this is all about? Has the inclusion of a new feature or something in firefox's latest version meant that it wants to ask for extra permissions if the new feature is to work? Upon closing and opening firefox this prompt did not appear the second time.

Edited by rp88, 08 March 2015 - 02:20 PM.

Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

BC AdBot (Login to Remove)

 


#2 Sintharius

Sintharius

    Bleepin' Sniper


  • Members
  • 5,639 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:07:50 AM

Posted 08 March 2015 - 02:21 PM

Firefox's new update causes issues with Windows Firewall

It appears that you have whitelisted Firefox in the Windows Firewall, so you should be ok.

Alex

#3 rp88

rp88
  • Topic Starter

  • Members
  • 3,081 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:50 AM

Posted 08 March 2015 - 02:23 PM

Someone else obviously noticed this also, he posted a picture here (warning photobucket page, have your adblockers turned ON), all credit to him for it. http://s440.photobucket.com/user/DerbyDad03/media/Firefox%20Access_zpsx55xxwua.jpg.html
Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#4 rp88

rp88
  • Topic Starter

  • Members
  • 3,081 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:50 AM

Posted 08 March 2015 - 02:30 PM

Thanks for the info alexstrasza. I never knowingly whitelisted firefox, and i didn't allow it on the prompt, i clicked the "cancel" option instead but it seems to be running fine right now despite that. Has there been any kind of major change to firefox i should worry about, or is this just some little bug which ceased to be of any importance the moment i clicked on "cancel". p.s. This thread might be best merged into the one you linked to.
Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#5 Sintharius

Sintharius

    Bleepin' Sniper


  • Members
  • 5,639 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:07:50 AM

Posted 08 March 2015 - 02:36 PM

I did not really notice it, because I use a third-party firewall.

From the threads that quietman7 linked to, it's a bug.

Alex




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users