Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BLACK Screen - nothing happens...


  • Please log in to reply
3 replies to this topic

#1 CandyCaneLane

CandyCaneLane

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:33 PM

Posted 08 March 2015 - 01:35 PM

I had Initiated a Factory Restore BEFORE this happened. Tower was working fine, cleared it as I am giving it away... Black Screen. Monitor Works Compaq Boot disc finds no errors Bios set to defaults All tests pass. F8/F11 just make a dot/dot/dot/dot sound..?

 

Computer turns off instantly as well when you press power button. So, monitor works since we see the Bios Setup and Boot disc stuff, but otherwise, it is dead black screen after the Compaq logo comes on (with the F10, F11 display etc)..



BC AdBot (Login to Remove)

 


#2 Victoria-Joe

Victoria-Joe

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 10 March 2015 - 01:48 AM

This problem can occur due to the faulty hardware. Check the PSU, graphic card, power supply and motherboard. Also replace it if any of the hardware is faulty.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:33 PM

Posted 10 March 2015 - 12:09 PM

This problem can occur due to the faulty hardware. Check the PSU, graphic card, power supply and motherboard. Also replace it if any of the hardware is faulty.

If you are going to make suggestion like this, you should include instructions for these tests.

 

Btw, a PSU and power supply are the same thing.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:33 PM

Posted 10 March 2015 - 12:10 PM

I had Initiated a Factory Restore BEFORE this happened. Tower was working fine, cleared it as I am giving it away... Black Screen. Monitor Works Compaq Boot disc finds no errors Bios set to defaults All tests pass. F8/F11 just make a dot/dot/dot/dot sound..?

 

Computer turns off instantly as well when you press power button. So, monitor works since we see the Bios Setup and Boot disc stuff, but otherwise, it is dead black screen after the Compaq logo comes on (with the F10, F11 display etc)..

 

This would be easier to read if you used a little more punctuation.

 

1)  What happened during the factory restore?  How did you run it?

 

2)  Is this a installation disc or a repair disc?

 

3)  If the computer hasn't booted into Windows the computer will turn off instantly when the power button is pressed.

 

Have you tried booting into Safe Mode?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users