Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NIC Signal Strength Reduced After Chassis & PSU Upgrade


  • Please log in to reply
No replies to this topic

#1 Almighty Trent

Almighty Trent

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 08 March 2015 - 08:42 AM

I'm rather puzzled puzzled by this problem so I thought I'd seek some advice.

 

I recently upgraded my PC chassis and upgraded to a 750 watt power supply.  Nothing has changed except a new power supply and I transferred all my components into a new case.  When running I've encountered no other faults except that my NIC is struggling to pick up any networks.  When troubleshooting I've moved my router adjacent to my PC and have then be able to connect on about 3 bars.  I've reset the card and reinstalled the drivers and the problem persists.  I've also plugged an external network adapter in and I'm able to detect networks no problem

 

I'm running windows 8 and have a NIC that's integrated into the motherboard (H-Joshua-H61-uATX).  I'm at a loss as to how troubleshoot this problem further.  If I'd damaged the card I would of thought it wouldn't work at all and if it was a power problem I would expect to see other issues with my system.

 

Anyway I would appreciate any insights into the issue or suggestions at further troubleshooting steps I've missed

 

Thanks!


Edited by hamluis, 08 March 2015 - 09:35 AM.
Moved from System Building to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users