Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu 14.04 wireless problem


  • Please log in to reply
8 replies to this topic

#1 jmtjet

jmtjet

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:06:10 AM

Posted 07 March 2015 - 10:22 PM

When connecting wirelessly my Lenovo laptop running Ubuntu 14.04 won't connect to my router automaticly. It wants to connect to others around the nieghborhood. It just started this after we had house guests for a week. How do I make it select my router and stick there? Thanks.



BC AdBot (Login to Remove)

 


#2 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,854 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:09:10 PM

Posted 07 March 2015 - 10:47 PM

 Go to All settings /Network /Wireless/Settings.
 

 
Then find your preferred preconfigured connection. And select the box " Automatically connect to this network when it is available "
editing-bc-test_001.png

.


Edited by NickAu, 07 March 2015 - 10:47 PM.


#3 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:06:10 AM

Posted 09 March 2015 - 10:16 PM

 Thanks for the reply Nick. But, even after I made the change it's still doing it. The funny thing is my router has a much stronger signal than the one it jumps on. Our house guests all had ipads,ipods,iphones and jumped on my router(that will never happen again)Could they have done something to cause this?



#4 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:06:10 AM

Posted 10 March 2015 - 08:08 AM

I might have it now. I went to system settings>network and selected the router that my laptop keeps jumping on. Then I selected "forget network" that placed a padlock beside it. We'll see if that works.



#5 pcpunk

pcpunk

  • Members
  • 6,350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:10 AM

Posted 10 March 2015 - 05:01 PM

You should also De-Select all the others not to connect automatically!  Do this manually, the same thing Nick was showing you.  Otherwise it will choose the last used or something.  I D-select  all mine and do it manually most of the time.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#6 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:06:10 AM

Posted 10 March 2015 - 06:04 PM

Thanks pcpunk, I'll do that also.



#7 pcpunk

pcpunk

  • Members
  • 6,350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:10 AM

Posted 13 March 2015 - 06:34 PM

How'd that work out?


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#8 jmtjet

jmtjet
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:06:10 AM

Posted 13 March 2015 - 06:39 PM

Good. I think the problem is solved. Thanks all.



#9 pcpunk

pcpunk

  • Members
  • 6,350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:10 AM

Posted 14 March 2015 - 01:01 PM

How'd that work out?

I should have asked, what worked?  That is the purpose of threads, to help all that have similar issues.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users