Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio remains after closing the window


  • Please log in to reply
4 replies to this topic

#1 goldenhammer

goldenhammer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 06 March 2015 - 05:26 PM

MY os is Windows 7 pro and browser is IE11. Problem: After closing a website that had audio/video streaming the audio can be heard in the background. I've cleared the  history files on my browser but to no avail. Is this something common with IE 11? I never had this problem with previous versions. Any help will be appreciated.



BC AdBot (Login to Remove)

 


#2 Rocky Bennett

Rocky Bennett

  • Members
  • 2,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:04:25 AM

Posted 07 March 2015 - 03:43 PM

Does this even happen with YouTube videos, or only on certain sites?


594965_zpsp5exvyzm.png


#3 goldenhammer

goldenhammer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 07 March 2015 - 11:28 PM

It doesn't happen with YouTube videos only with certain sites. Primarily a local TV station's website with their streaming videos. But it isn't only that website.



#4 Rocky Bennett

Rocky Bennett

  • Members
  • 2,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:04:25 AM

Posted 08 March 2015 - 09:22 AM

It doesn't happen with YouTube videos only with certain sites. Primarily a local TV station's website with their streaming videos. But it isn't only that website.

 

 

Maybe some websites run an app to stream their content. If it doesn't happen at YouTube, then I think that your problem is an underlying app.


594965_zpsp5exvyzm.png


#5 goldenhammer

goldenhammer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 08 March 2015 - 11:13 AM

Thanks for the info Rocky. I will make note of those websites that it happens and take it from there. I appreciate the help. Have a good day.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users