Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having a problem with my motherboard


  • Please log in to reply
4 replies to this topic

#1 Pedromvg

Pedromvg

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 06 March 2015 - 03:31 PM

Hi
I'm not sure if it's the right place to post.
I'm having a problem with my mobo , after l build my pc and when l put a memory stick listen it 3 long beeps it means me
3 A failure has occurred within the first 64 KB or memory
And does not boot it,l cleaned the mobo and memory l done the reset cmos and still the same beep.

Specifications:
Mobo:msi970a g46(overclock)
Processor:amd fx 8350
Graphics card: midis GeForce 8800 gts 768mb
Memory ram:
Corsair Vengeance 4GB DDR3 1600MHz Memory Module
I will appreciate some help.
Thanks
Sent from my iPhone
Hi
I'm not sure if it's the right place to post.
I'm having a problem with my mobo , after l build my pc and when l put a memory stick listen it 3 long beeps it means me
3 A failure has occurred within the first 64 KB or memory
And does not boot it,l cleaned the mobo and memory l done the reset cmos and still the same beep.

Specifications:
Mobo:msi970a g46(overclock)
Processor:amd fx 8350
Graphics card: midis GeForce 8800 gts 768mb
Memory ram:
Corsair Vengeance 4GB DDR3 1600MHz Memory Module
I will appreciate some help.
Thanks
Sent from my iPhone

BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:02:21 AM

Posted 06 March 2015 - 05:16 PM

Sorry to hear about your problems.

I suggest that you test that RAM first.

 

> Download the (free) zip file ISO of Memtest86+ and burn to a CD.

> Make sure your BIOS is set to CD = 1st Boot Device, HDD = 2nd Boot Device.

> Reboot with the CD in your drive. Allow it to run until you get a message at the bottom of the screen that testing is complete (about 20 minutes). Any red posts at the bottom of the screen means that memory stick is bad.

> Test only one (1) stick at a time.

If Memtest will not run or you get error messages, your computer may have other problems than your memory. Post back.

If your memory tests as bad, you found your problem. Return/exchange the memory.

 

If the memory tests as good, then I suggest that you go Here and follow the steps carefully. You will find your problem.


Edited by ranchhand_, 06 March 2015 - 05:18 PM.

Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#3 Pedromvg

Pedromvg
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 07 March 2015 - 02:29 AM

Hi
I tested the memory ram in other pc and is fine so I think the problem is the mobo.
Can you recommend me another mobo it could be compatible with specifications l wrote it before.l will appreciate.Thanks

#4 ranchhand_

ranchhand_

  • Members
  • 1,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:02:21 AM

Posted 07 March 2015 - 05:43 PM

I suggest going through the complete checkout of your components. Nothing is more disappointing as purchasing a new board, reinstalling everything, then you still have the same problem. But it's your choice.

First, check your warranty period; if your board is still under warranty, MSI may replace it at no charge, or maybe only shipping. Check that first.

 

I purchase all my components online, usually from Newegg. Wherever you purchase, here are some things to keep in mind:

> In choosing a new board, your AMD CPU has a Socket AM3+, so you will need an AMD, Socket AM3+ motherboard. There are many to choose from depending on your budget. I suggest Asus or Gigabyte.

> Number of USB3 headers and onboard sockets. These mobo manufacturers are very stingy with USB3 ports; they load you up with lots of USB2 and maybe a couple of USB3. USB3 is going to replace USB2 and is a lot faster so look for that. In addition, make sure you get front USB3 headers so you can connect things to USB3 from your front ports. Sometimes they don't give you any and its a nuisance if you can connect only from the rear. If your existing case does not have front USB3 ports and connection cables then it is irrelevant (unless you replace your case, of course, then look for front USB3 ports and cables in your new case).

> I notice increasingly they are not providing integrated (onboard) video; it's really nice to have that as a backup in case your video card fails.

> If you purchase online, be sure to read the users' reviews. If there are a lot of complaints about a certain board, then don't buy it.

 

Here are some examples:

http://www.newegg.com/Product/Product.aspx?Item=N82E16813131873&cm_re=asus_motherboards-_-13-131-873-_-Product

(no integrated video)

http://www.newegg.com/Product/Product.aspx?Item=N82E16813131851&cm_re=asus_motherboards-_-13-131-851-_-Product

(no integrated video)


Edited by ranchhand_, 07 March 2015 - 05:44 PM.

Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#5 Newegg_Support

Newegg_Support

    Authorized Newegg Rep


  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:21 AM

Posted 09 March 2015 - 04:59 PM

Hello,

We're terribly sorry to hear about the troubles you have experienced with your motherboard and would like the opportunity to help. Please contact us at wecare@newegg.com with with your order details and reference this post. Thank you and we look forward to hearing from you. Newegg Support ~Kat


Edited by hamluis, 10 March 2015 - 01:35 PM.
PM sent re Auth Rep status - Hamluis.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users