Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi connected, browser not loading, start search bar not working


  • Please log in to reply
1 reply to this topic

#1 Queueteapi

Queueteapi

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 06 March 2015 - 12:27 PM

I know I had a virus or still have a virus (I watched my computer being remotely controlled). I have ran malwarebyte on my computer and it detected and deleted 2 threats, and shows nothing else after several runs. Ran CCleaner. I have WiFi connection but Google Chrome only works for a couple minutes before it stops loading. Java update keeps popping up on my bar but when I click it nothing happens. When I got to the windows search bar to search for anything nothing happens beyond the "searching..." screen. Last night I had to force the computer to shut down after it remained on the shut down screen for 20 mins. Also had cpu spikes that seemed to have stopped suddenly. When started in safe mode everything works fine.

everything started after I updated world of warcraft, but I doubt that was the issue because the remote control happened a day or two before that. Reinstalling Windows 7 is not an option right now.

Thank you in advance for any help you can offer!

Edited by Queen-Evie, 06 March 2015 - 12:47 PM.
moved from Windows 7 to Am I Infected


BC AdBot (Login to Remove)

 


m

#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,482 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:09 PM

Posted 06 March 2015 - 02:17 PM

Welcome aboard p22002758.gif

 

Does Internet Explorer work?


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users