Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xorpix.z


  • Please log in to reply
3 replies to this topic

#1 MikeMcSomething

MikeMcSomething

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 28 June 2006 - 04:22 PM

Ewido picks up proxy.xorpix.z when it runs a system scan but when it tries to quarantine it just says 'error while quarantining' sometimes this puts my computer into standby mode, and when I do an internet search for 'xorpx' my computer goes into standby mode and my internet connection shuts down. Anyone know how to remove this?

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:02:05 AM

Posted 28 June 2006 - 04:54 PM

Have you tried running a scan with Ewido in safe mode?
You can get into safe mode By pressing the F8 key right when Windows starts, usually right after you hear your computer
beep when you reboot it (some versions of windows will display 'Starting Windows' with a grey progress bar)
you will be brought to a menu where you can choose to boot into safe mode.
If it does not work on the first try, reboot and try again, as you have to be quick when you press it.

David

#3 MikeMcSomething

MikeMcSomething
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 28 June 2006 - 11:37 PM

When I try to remove the program in safe mode, my computer gets sent into standby mode again =( also, when I hit the CTRL button, my computer opens microsoft outlook and when i hit ALT, my computer opens the calculator. Any idea what would cause that?

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:09:05 PM

Posted 29 June 2006 - 10:01 AM

Turn off/disable standby. Ewido should get this and show in its like with similiar entries as these:

C:\Documents and Settings\username\Local Settings\Temp\art7E57.tmp -> Proxy.Xorpix.z : Cleaned with backup (quarantined).
C:\Documents and Settings\username\Local Settings\Temp\art9049.tmp -> Proxy.Xorpix.z : Cleaned with backup (quarantined).

When W32.Beagle.A@mm is executed it launches the Windows Calculator, calc.exe. See here. Scroll down and run the removal tool following the instructions provided by Symantec.

Also run the MS Malicious Software Removal Tool.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users