Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant Issues Getting Google to Work ... Virus? Router Issue?


  • Please log in to reply
3 replies to this topic

#1 Blinkstar

Blinkstar

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:01:15 AM

Posted 05 March 2015 - 03:56 PM

Very often when I try to search for something I'll get an error like this

 

404. That’s an error.

The requested URL /forum/110-diy-screen-section/965291-pictures-diy-screens-tape-border-gaffers-otherwise.html was not found on this server. That’s all we know.

 

 

Often Google itself will refuse to load for the first several times  I try to use it.

 

"Server not found

Firefox can't find the server at www.google.com."

 

This happens on all the computers on my home wifi network so I'm thinking maybe some setting is messed up with the router? I'm going to try resetting it today, but thought I would ask for advice here in the meantime.


Edited by Blinkstar, 05 March 2015 - 04:03 PM.


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 PM

Posted 05 March 2015 - 06:05 PM

You had a topic in the AII forum....HERE  in which Broni asked for certain scans to be run, and the results posted in your next reply....but your reply never came.

In this current topic you have said .."EDIT: The reason I ran the scan in the first place is that basic webpages--like Google, for instance--often give me error messages in Firefox, like "Can not find Server."

Therefore the same/similar problem still exists.

 

If this is the same Computer.....I would run the scans Broni asked for. (in that topic).. and then send him a PM asking for him to look at them for you..


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 Blinkstar

Blinkstar
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:01:15 AM

Posted 05 March 2015 - 07:41 PM

Wow. I had completely forgotten that I had posted here about this before. In fact, I still don't remember posting about this before, but obviously I did, so .... you're right. I shall try to pick up from where I left off in that other thread.



#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 PM

Posted 05 March 2015 - 07:48 PM

Be sure to click on the Follow This Topic button.....then follow the prompt....this will send an email to you each time a reply is made to your topic.


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users