Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows will not save my power settings


  • Please log in to reply
3 replies to this topic

#1 Avalon60

Avalon60

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leeds UK
  • Local time:10:34 AM

Posted 05 March 2015 - 01:51 PM

I leave my PC running 24/7, with only the occasional and require reboots.

 

For some time now, I have found that windows does not come to life when I have left it unattended for several hours, and I have to restart it. This is annoying as I have some software running continually which needs access to the outside world if you like. Actually it gets data from a external weather station, and if it can't then I have to wait while it gets updated as soon as I restart windows.

 

My settings are 'Never turn off the Display', as I do that, and 'Never put the computer to sleep' because I don't want it that way.

 

I save the settings, and a couple of hours later, or after a reboot, I recheck, and they have been changed back to Turn off Display 1 hour, and Put Computer to sleep after 1 Hour, regardless of me saving the changes I made.



BC AdBot (Login to Remove)

 


#2 mauguilar

mauguilar

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, CA
  • Local time:02:34 AM

Posted 05 March 2015 - 02:11 PM

I assume you are using windows 7, go under; Control panel->Power options->change plan settings->change advanced power settings. set the computer to never sleep.

Attached Files

  • Attached File  set2.JPG   45.46KB   0 downloads


#3 Avalon60

Avalon60
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leeds UK
  • Local time:10:34 AM

Posted 05 March 2015 - 02:52 PM

I am using Windows 8.1, and I didn't say in my op as this is the Windows 8 section of the Forums.

 

I have done what you have suggested, several times in fact, and it gets changed back for some unknown reason



#4 mauguilar

mauguilar

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, CA
  • Local time:02:34 AM

Posted 06 March 2015 - 10:15 AM

Are you making this changes with an Administrator account?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users