Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Access to Nvidia Control Panel


  • Please log in to reply
18 replies to this topic

#1 Ayman1997

Ayman1997

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 04 March 2015 - 01:54 AM

Hey 
Supersupha
 i have asus K555la and i have the same problem i have this code 43 i don't know from were it came at first it begun like this i download some games and they were working so much perfect i have nvidia geforce  820m it was working for 3 months once i bought the laptop, and then some day i wake up and open the laptop and see it that there is something wrong as usual i open my nvidia control panel and guess what? it didn't open i waited for it to be opened but (no hope).
 
and then i went to the device manger and so a code 43 on my nvidia and then here is a list of what i did
install and reinstall drivers=not working
install and reinstall and then i used custom used clean install=not working same issue
install programs to fix it at first i have sense of hope but it was fake nothing was working
i went to a computer store to fix it he format it and reinstall everything but nothing was working the same issue
what else i dont know.
 
Could you please,please tell me any solutions that can fix my nvidia.
Thank you best regards

Edited by Queen-Evie, 04 March 2015 - 10:10 AM.
split from http://www.bleepingcomputer.com/forums/t/537161/i-cant-access-nvidia-control-panel/


BC AdBot (Login to Remove)

 


#2 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 04 March 2015 - 12:32 PM

My laptop is intel core i7

8 GB ram 

intel HD graphics family

Nvidia gefore 820m

Asus K555LD or La no sure



#3 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 04 March 2015 - 01:27 PM

If anybody have any solution please, please tell me ^^ XD 



#4 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 04 March 2015 - 02:18 PM

Can you access Nvidia Control Panel in Windows Control Panel or by right clicking the desktop?

#5 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 04 March 2015 - 07:21 PM

Hi john I already tried it and this is the result

when I right click on the desktop nvidia control panel doesnt exist all what I see is intel control panel

And by windows control panel it does exist but when I click nithing happens

#6 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 04 March 2015 - 07:29 PM

Did you download the latest Geforce driver from Nvidia's site?

#7 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 04 March 2015 - 07:30 PM

Yep I did

#8 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 04 March 2015 - 07:55 PM

The only thing I can think of is to uninstall the Geforce Driver. Reinstall. Just to verify the latest driver for the 860M is 347.52

 

There may be an issue with the intel driver. Have you updated the intel driver?

 

I was going to recommend using Display Driver Uninstaller after a Geforce driver uninstall but because it should run in safe mode, there have been issues with running Windows 8 in safe mode with two graphics cards. When trying to reboot out of safe mode, Windows looks for one of the graphics cards, can't find it, and then you are stuck with a black screen. This is more of a Lenovo problem but it's possible the same thing could happen to Asus. See this post. Display Driver Uninstaller can run in normal mode if needed but is not recommended.

 

If reinstalling the intel driver and the Geforce driver does ot work, it's possible a driver or service is conflicting with the Nvidia driver. Do you have avast as a antivirus? 

 



#9 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 04 March 2015 - 07:58 PM

I do have antivirus I am gonna try your solution

#10 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 04 March 2015 - 08:03 PM

If you have avast then I would uninstall that first and see if you can open Nvidia Control Panel. Edit: See this thread, you may have seen it already.

 

Edit Edit: This also.


Edited by JohnC_21, 04 March 2015 - 08:07 PM.


#11 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 04 March 2015 - 09:26 PM

so do you recommend that i delete one of the drivers i mean i deleted intel driver and nvidia not so this may work? 



#12 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 04 March 2015 - 09:58 PM

If your antivirus is avast then uninstall and see if you can open Nvidia Control Panel. If that does not work, then uninstall the intel driver and the Nvidia driver. Install the newest drivers.

 

But, I would not uninstall both graphics drivers at once. Uninstall the intel driver and see if Nvidia Control Panel opens. Then install the latest intel driver.

 

If you deleted the intel driver, does Nviida Control Panel open?



#13 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 05 March 2015 - 01:57 AM

I delected intel and kept nvidia alone i unstall it and installed the newest driver but no hope same error says code 43.

I don't what to do I did everything I could

#14 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:50 PM

Posted 05 March 2015 - 08:29 AM

From what I have been able to determine there have been a lot of issues regarding this problem and no solutions other than to find the correct driver.

 

Did you try reinstalling the Geforce driver listed for your model on the ASUS site?


Edited by JohnC_21, 05 March 2015 - 08:52 AM.


#15 Ayman1997

Ayman1997
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 05 March 2015 - 11:29 PM

yes i did






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users