Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Time synch tool doesn't work after replacing CMOS battery


  • Please log in to reply
2 replies to this topic

#1 pkyork99

pkyork99

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:43 AM

Posted 01 March 2015 - 09:02 PM

Hello,

 

I have a desktop Dell Inspiron 530 XP SP3 that was gaining time and dropping my internet connection often.  It's about 10 years old, so I figured it was past time to change the CMOS battery and did so.  

 

When I restarted, I attempted to synchronize with adjust date/time.  It informed me that Windows could not synchronize for security reasons because my date did not match and to adjust the date and try again.  Sure enough, I hadn't noticed but the date was reading 2007.  So, I manually adjusted to both the correct date and correct time and tried again and got the same message.  So then I went into BIOS setup.  BIOS showed both the correct date and time.  

 

This isn't a big issue at this point, I guess, because the time in both BIOS and on my desktop are showing the correct date and time and I no longer seem to be gaining time or dropping my internet connection since I replaced the battery, and I can manually adjust the date and time.  However, it bothers me that I cannot seem to synchronize with an internet time server because it keeps saying that the date does not match.  I have tried various time servers including pool.ntp.org.  Any ideas would be very welcome. :)



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:12:43 PM

Posted 02 March 2015 - 12:44 PM

Have you reset the computers time?  If it is off many things being time dependent will not work.  AV's and security programs will not update! Just in case right the time and date in the task bar and set it to current date and time. 


Honesty & Integrity Above All!


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:43 AM

Posted 02 March 2015 - 01:26 PM

...and...you might want to run the chkdsk /r command to try to compensate for whatever files may have been installed when the system was exhibiting the wrong data/time data. 

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users