Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No manufacturer screen, just black screen and some text.


  • Please log in to reply
4 replies to this topic

#1 NunoLava1998

NunoLava1998

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 01 March 2015 - 12:17 PM

(Im only posting this in Windows 10 forum beacuse my computer is running it. I cant find where to post the problem so i just post it here.)

 

Hello, I have a desktop computer (Flatron L192WS) and it has no manufacturer screen. This is the only computer that i saw that doesn't have a manufacturer screen. Instead, it displays a black screen then some text (CPU, starting some things and the "press ? key to go to ?." then it loads into windows and gives a beep (Did the beep just move the location? Before it was when the boot started, and now it is when windows starts loading.)

 

Windows 10 loads fine.

 

Is there a option in the BIOS to activate it?

 

I cant attach a photo, umm, beacuse when its booting the computer i cant take a screen shot, obviously.

 

If you need to know the text it says to open Setup/BIOS, it is the Del Key.


Edited by NunoLava1998, 01 March 2015 - 12:19 PM.


BC AdBot (Login to Remove)

 


m

#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:06:04 AM

Posted 02 March 2015 - 10:37 AM

I am sorry: I do not "see" the problem.

If it does not show BIOS splash or POST, then I suspect Fast Boot is enabled in BIOS.

If this is not the issue; please expound?

Thanks



#3 FreeBooter

FreeBooter

  • Members
  • 3,134 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:04 PM

Posted 02 March 2015 - 11:01 AM

The manufacturer logo can be sometimes disabled from within BIOS Setup Utility the text with black screen you see is BIOS Setup Utility splash screen. One or two beeps are normal to computer to produce the one or two beep indicates S.M.A.R.T check is completed without any components tested by running S.M.A.R.T check has pass the test without any errors. 



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#4 NunoLava1998

NunoLava1998
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 02 March 2015 - 03:51 PM

I mean to enable bios splash screen, i want to replace POST screen.

 

(Well, i dont know if my dad could do it for me.)



#5 Victoria-Joe

Victoria-Joe

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 10 March 2015 - 01:24 AM

To enable the BIOS screen, press the esc key as the PC boots to temporarily disable the splash screen. And when the screen got enabled, you can see the POST screen enabled.


Edited by Victoria-Joe, 10 March 2015 - 01:30 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users