Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tried everything! drag-drop/icons layout/moving windows - Please Help!


  • Please log in to reply
8 replies to this topic

#1 code-xs

code-xs

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 01 March 2015 - 08:10 AM

Hi!  :)
 
 
First of all that you for you time and help.
 
Today I found a problem that is getting me crazy.
I can't drag and drop files or select several files at once, my desktop icons can't be moved and I can't move program windows.
I've tried everything possible in the internet:
 
- The ESC trick
- sfc /scannow
- Bitdefender scan
- Malwarebytes scan
- Superantispyware scan
- Rogue killer scan
- Hitman pro 3 scan
- Fixwin tool
- Windows fixit tools
- Classic shell
- Tweaking Windows repair tool
- Adware cleaner
- and so on...
 
I can not perform a clean install because here computers are sold without windows DVD...
I can not perform a system restore because it stopped working as well...
Command line was not working but I repair it...
 
I have no idea what to do anymore... This never happened to me before!
 
Is it possible that some kind of malware changed this setting in registry? Can I fix this?
 
Please help me!  :unsure:
 
Thank you so much...


BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 20,843 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 AM

Posted 01 March 2015 - 08:46 AM

Hello, and Welcome

 

I am not sure this is your issue because the setting is supposed to be set as default.

 

Right click the Windows Globe and select Properties. Under the Start Menu tab click Customize. In the list make sure "Enable Context Menus and Dragging and Dropping" is checked.

 

If this is a desktop see if changing the mouse works or add a mouse if a laptop. Also try a new keyboard if a desktop. If the mouse is USB then switch USB ports. If this is a laptop then updating the touchpad driver may help.



#3 code-xs

code-xs
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 01 March 2015 - 08:56 AM

Hi John,

 

 

Thank you for your answer. I already confirmed that context menus and dragging and dropping are checked, also tried with a new external mouse. The problem is not related to mouse or touchpad driver...



#4 JohnC_21

JohnC_21

  • Members
  • 20,843 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 AM

Posted 01 March 2015 - 08:58 AM

Can you drag and drop in Safe Mode?



#5 code-xs

code-xs
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 01 March 2015 - 09:18 AM

I think I found the problem! at least, for now is working...

 

Some malware actually changed HKEY_CURRENT_USER\Control Panel\Desktop DragWidth and DragHeight from 4 to 9999. I restored the values again and it's working.



#6 JohnC_21

JohnC_21

  • Members
  • 20,843 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 AM

Posted 01 March 2015 - 09:24 AM

That was some nice Troubleshooting! Thank you for posting the solution to your problem. This is sure to help other people who will visit the forum.

#7 code-xs

code-xs
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 01 March 2015 - 09:26 AM

It's quite strange because none of my safety programs detected any kind of malware...

 

I have no idea what caused this... If anyone is having/had the same problem, please report



#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:52 AM

Posted 01 March 2015 - 10:45 AM

If you suspect malware, please start a topic in Am I Infected. Someone will recommend tools that can be used to see if malware is present.
Give details of your issues, as many as you can.
Include a link to this topic.

 

After you post in Am I Infected (if you decide to do so) come back to this topic and post the link to the AII topic so this one can be closed.

Report this topic by using the Report function to let us know it should be closed.
 



#9 SMITH2251

SMITH2251

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:52 AM

Posted 07 February 2017 - 02:13 PM

I lost the drag option for all applications.  For me, the problem was the "Quick access" option on windows explorer.  I got drag option back after shutting it off and restarting my computer.  http://www.windowscentral.com/how-remove-quick-access-file-explorer-windows-10  for instructions for removing quick access.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users