Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Main user account won't load. Just a black screen. All programs close.


  • Please log in to reply
2 replies to this topic

#1 psychotron

psychotron

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 01 March 2015 - 08:00 AM

Hello, when I sign on to my computer, then click my user, it won't load. There is just a black screen with the cursor. I've tried using ctrl+shift+escape and typing explorer.exe, but the task manager immediately has an error and closes. I think the problem with this is that all the files with an .exe close within a few seconds after opening.

 

I CAN use the computer with the administrative user. I can access my files and transfer them over to my admin account. The problem with this is that all my preferences and settings (particularly my firefox bookmarks and settings) are gone.

 

Does anyone have an idea on how I might fix this?

 

 

Thanks,

Brad



BC AdBot (Login to Remove)

 


m

#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:32 AM

Posted 01 March 2015 - 10:48 AM

Try a system restore to a date just before the problem started.

 

Start menu All Programs/Accessories/System Tools/System Restore.



#3 psychotron

psychotron
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 01 March 2015 - 12:15 PM

I did try that for every restore point, but it always said that it was "unsuccesful" upon restarting. I tried everything in the Startup Repair section after pressing F8.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users