Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

power problem with sony vaio pcg-61813m


  • Please log in to reply
No replies to this topic

#1 tonykinobi

tonykinobi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 01 March 2015 - 04:23 AM

hi having a problem with my sony vaio pcg-61813m laptop, the laptop starts to power up and the fan is running, the red battery indicator lights up then the laptops switches itself off, i have been told that the battery has died and took out the battery charging circuit, i have tried to start up without the battery in but the same happens, i have seen on youtube tutorials that the dc power port jack & cable wire that is connected to the motherboard and the battery connection is the problem, this looks like an easy fix, can anyone confirm this and could i run the laptop from the mains without the battery connected when it is fixed?

many thanks



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users