Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scrolling Issues After Windows Update


  • Please log in to reply
3 replies to this topic

#1 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:07:53 AM

Posted 28 February 2015 - 07:58 PM

Hi Dick E
 
I am also having this issue.. it started briefly a few weeks ago after a WINDOWS update.. .. it happens on all browsers.. and regardless or usb, p2p or wireless mouse.. the right scroll will move clicks only down ,, than unknown  time frame.. up .. and this will happen off and on .. I am not sure  what Priscilla is using.. but I have Logitech wireless keyboards.. one model I am unable to locate the SCROLL LOCK button .. the other one has the SCROLL LOCK but it does not stay locked.. I have gone into Control Panel under mouse settings and tried to tighten up the settings  and under internet and removed GPU and smooth scroll.. and I do have logitech  Set Point.. it is still doing this little 2 step dance..  
 
Any Suggestions ...?? 
 
Priscilla?? I hope yours is the same or close.. if not please break down so someone can help us fix this .. thank you thank you
.

Edited by Queen-Evie, 28 February 2015 - 10:53 PM.
split from http://www.bleepingcomputer.com/forums/t/568652/scrolling-screen/


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:08:53 AM

Posted 28 February 2015 - 09:52 PM

HeyRoxie,
I'm asking a moderator to separate these messages. While they may be similar I don't think that the same 'fix' will solve both problems.
With wireless anything I always consider a fresh battery as the first step in problem solving. Cleaning the 'eye' on the underside always helps.

Edited by Queen-Evie, 28 February 2015 - 10:55 PM.
original edit removed. I put the edit meant for the above post in this one.

Stay well and surf safe [stay protected]

Dick E


#3 HeyRoxie

HeyRoxie
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:07:53 AM

Posted 28 February 2015 - 11:00 PM

thank you 



#4 HeyRoxie

HeyRoxie
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:07:53 AM

Posted 06 March 2015 - 05:25 AM

Ok well I am seeing on another forum this issue is caused by BHO and Logitech and it is saying it is resolved today BUT I am not joining another forum and Logitech has nothing posted..

 

Has anyone figured this out.. or is anyone still dealing with this issue :(

 

by the way GOOD MORNING ALL






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users