Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aspire 5560G-7809: modem stops working


  • Please log in to reply
1 reply to this topic

#1 carrotjuice

carrotjuice

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 28 February 2015 - 04:28 PM

I bought the Acer Aspire 5560G-7809 laptop about two years ago.  Handles my graphically intense games great!

 

http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=2008029

 

I never used the SD card slot until two days ago.  I plugged in a 64 GB card.  Worked perfectly.  But then my wifi modem stopped working!  I removed the card, and the wifi modem came back on.  I plugged the SD card back in, and the wifi modem stopped again.  Its like it cannot handle BOTH a wifi modem and SD card.   That doesn't make sense, but appears to be the case.

 

Now, my wifi modem randomly loses signal even if the SD card is not plugged in.  What happened?  How do I fix this?  I also noticed that I had the power cord unplugged and the modem was set to shut off in that case, so I unchecked that option.  But still I have these problems.  I didn't change anything else.

 

I like to fix the modem.  I'd also like to run both the SD card and modem at the same time.

 

Please help!



BC AdBot (Login to Remove)

 


#2 carrotjuice

carrotjuice
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 01 March 2015 - 05:18 PM

SOLVED

 

After digging and digging and digging I may have found a solution.

 

I noticed that I can ONLY connect to google.  Its really odd.  So I searched and searched for THAT problem.  It apparently crops up sometimes and there are various threads about it.  Most of them offer the same solutions that all fail.  Then I found this one:

 

http://www.vistax64.com/browsers-mail/171900-google-only-site-i-can-connect-3.html

 

He mentioned changing the broadcom wireless g/b/n settings.  That was interesting because I remember once reading about how wireless routers may dynamically change their settings to meet the requirements of the OLDEST modem in the network.  So your speed may drop/change if an old computer connects to the network!

 

So I thought maybe the idea of a conflict with the router may have merit and be caused by another computer entirely!  I went into device manager > network adapters > Broadcom 802.11n Network Adapter > Advanced > IBSS mode and changed it from "54g Auto" to "802.11 b/g/n Auto".

 

And, it seems to have worked.  I suddenly can connect just fine again to everything!

 

I'll be back if there are more issues.  Otherwise, you guys might want to file this info in case you run into someone else using a wireless connection on a network and can't connect or can only connect to google.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users