Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome: Google Search Extra Functions (Tips) Not Working


  • Please log in to reply
4 replies to this topic

#1 syssheng

syssheng

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 28 February 2015 - 10:49 AM

Hi! I am a heavy google search user who frequently uses google to: define ___, calculate equations etc.
 
But recently my google search results is changed to:
After%20search_zpsbkvx66ww.png
 
The top bar still appears perfectly normal when I am not in the search result page:
Before_zpsc38wxybu.png
 
If it is related, bing has problem as well - it goes black screen:
Bing.com_zpse636jlhu.png
 
The characteristics are:
One page itself:
- Words appear bigger
- It seems like I've log out but I am actually still logged in
- Google tips and tricks such as define, tilt etc all are not working
- Clicking "more" and "search tools" refresh the page and does nothing. 
Others:
- In other places such as email, youtube, the functionality remains completely normal and unaffected
- I do not think the problem is related to the external internet settings as other devices are able to access these functions/websites without any problem. 
- I have no problem accessing any other webpages.
 
Solutions tried and still not working:
- Completely reset google chrome's setting
- Reinstalling google chrome
- Resetting internet explorer setting
- Resetting computer's ip setting through cmd- netsh int ip reset c:\resetlog.txt
- Full scan with avast antivirus.
 
Any other ideas please? Any suggestion will be greatly appreciated as these tips and tricks are a truly useful function for me. 

Edited by hamluis, 28 February 2015 - 11:02 AM.
Moved from Web Browsing/Email to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 CapDroid

CapDroid

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 AM

Posted 01 March 2015 - 01:20 AM

 I too have the exact same problem. i have tried hard for a month+ on 100s of sites with no avail. this probably is some super smart form of malware/virus which changes your IE's lan proxy settings to "127.0.0.1:8080.proxy.pac", this seems to affect chome and IE while firefox looks ok. the only "visible" difference is with the google main page as you described you'll also notice that at the bottom of the page, the number of page results are limited to 10 and no more, you just cant see more results than that. I couldnt find any any solid fix to this (not even complete reformat) The only temporary solution(till next reboot) seems to be to go to internet options in IE - connections tab - deselect that proxy setting and select automatically detect settings though i personally use hola better internet extension which seems to fix the problem till its kept on. I want this dreaded issue to get some attention so that am actual solution is found :/
some links that can help:
  
 


#3 syssheng

syssheng
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 01 March 2015 - 09:14 AM

@CapDroid Thank you so much for your kind reply and letting me know that this is actually a proxy problem.

Similar to you, currently I am temporarily solving my problem with Foxy Proxy by manually forcing the web browser to use no proxy. This resolves the issue.

I did some reading online about what proxy is about, and from my understanding it is like a translator/medium of our data. Does that means there is a possibility that all the datas, log ins, and informations that we have sent are intercept/taken by a 3rd party? Hope to hear from you again.

 

Also, you mentioned that a complete reformat doesn't solve the problem? By that you mean after you reformat, installed google chrome, your proxy settings are changed or is it after awhile only you get back the problem. 



#4 CapDroid

CapDroid

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 AM

Posted 03 March 2015 - 07:06 AM

Hey, glad I helped someone! The interception thing is what that concerns me the most. I'm not a pro in these things either but from what i could gather, it looks a likes a good probability. Through some workarounds and tricks like admin privileges, gaining sensitive information is possible. Check out this :

 https://security.stackexchange.com/questions/8145/does-https-prevent-man-in-the-middle-attacks-by-proxy-server

https://onemonth.com/blog/web-hacking-tools

In my case or even yours this yellow admin thing shows up though I'm the only admin, so... 

Untitled_zpsky9md9g8.png?1425384344350&1

I didnt try the reformat thing myself, I read it over here : http://www.bleepingcomputer.com/forums/t/561908/can-able-to-change-my-proxy-settings-in-internet-options/page-3 this guy had reformatted and installed mcafee first with firewall always active then he installed some drivers, though from a pendrive and not from the windows update or browser, although he says that the pendrives were scanned before and only contained  official drivers from manufacturer's website, the proxy issue returns back.



#5 syssheng

syssheng
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 03 March 2015 - 07:52 AM

I see. Ya my internet explorer also has that problem.

Now that we don't really know the source of the problem, I guess I can only wait and see if someone could figure it out and find a solution to it. 

 

Thanks for all your replies mate :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users