Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1 Modem, 2 Routers, 1 Extender


  • Please log in to reply
16 replies to this topic

#1 mac757

mac757

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 28 February 2015 - 07:00 AM

Hi, need some help with our home network:
a. 1 Modem with LAN 192.168.1.1 connected with the Phone Company
b. Router #1 connected to Modem through LAN to LAN on 192.168.0.1 
c. Router #2 connected to Router #1 through LAN to LAN on 192.168.0.2
d. Range extender connected to Router #2

Please help on what I need to put under LAN IP, DHCP's Default Gateway and DHCP's Primary DNS. I have tried some combinations but nothing seems to be working. Some issues encountered are:
1. PC connected through Ethernet on Router #1 is intermittent and goes to a different network where IPv4 has no network access.
2. Wifi for Router #2 is not working. The SSID is available but no internet access.

Help, thanks!



BC AdBot (Login to Remove)

 


m

#2 mac757

mac757
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 28 February 2015 - 07:04 AM

Using TP-LINK Routers and Extender.



#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 PM

Posted 28 February 2015 - 10:06 AM

First question is what are you trying to do?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#4 mac757

mac757
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 28 February 2015 - 10:20 AM

Have wifi capability on router #2 and the extender. Also have Ethernet connection on router #1. Only LAN1 is available for use on the modem as it's blocked by the network provider.

#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 PM

Posted 28 February 2015 - 10:42 AM

I don't know what this means - "Only LAN1 is available for use on the modem as it's blocked by the network provider." - can you explain that a bit more?

 

So you are just trying to extend your network, wired and wireless, to connect more devices. What are the make and model of the routers and extender? want to make sure I am looking at what you are so it's easier to say what to type where.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 mac757

mac757
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 28 February 2015 - 08:23 PM

"Only LAN1 is available for use on the modem as it's blocked by the network provider." 
--> Sorry, I mean the rest of the LAN ports (2,3,4) are blocked so only LAN1 on the modem is used and connected to LAN1 of Router #1. 

Yes, just trying to extend the home's network.
Router #1 TP-LINK TL-WR841N
Router #2 TP-LINK TL-MR3220
Extender TP-LINK TL-WA850RE

Thank you!



#7 Kilroy

Kilroy

  • BC Advisor
  • 3,282 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:55 PM

Posted 28 February 2015 - 09:35 PM

Do you want machines on all three networks to be able to communicate with each other?  Or, do you want two separate networks sharing one Internet connection?



#8 mac757

mac757
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 28 February 2015 - 10:22 PM

Separate networks would do, as long as there's wireless connectivity on the two routers and the extender. 



#9 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 PM

Posted 01 March 2015 - 12:32 AM

Ok I am going on the assumption that you want the routers you bought to be on a different network. I'm also going to assume your ISP modem is actually a router and can do DHCP.

 

You might want to go into the PC you are using to set up this equipment with the static IP of: 

 

IP address: 192.168.0.7 

Subnet mask - 255.255.255.0

 

don't worry about a default gateway just yet. That way you can get into the routers without worrying about your PC. If you need to connect back to the net just set it back to obtain auto and reconnect it to the port on the ISP equipment.

 

 

Router 1 - Login, click on Network, then WAN, change the WAN connection type to 'Static IP'. Then in the boxes below:

 

IP Address - 192.168.1.254 <-- That is the highest address that your ISP equipment can hand out so I doubt anything else has it.

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.1.1

 

Primary DNS - 192.168.1.1 - Do this later -  You can test for the best DNS server near you with https://www.grc.com/dns/benchmark.htm - just downloaded, run it. It will take a sec then the Run Benchmark button can be clicked. Let it finish and click on the Tubular Data tab and pick the top 2. Come back and change the primary and enter a secondary. But I wouldn't worry about that till it's all working.

 

Back on the left - click Network then LAN or just LAN if it's there

 

IP Address - 192.168.0.1 <-- or whatever private address scheme you want. This is the routers address, so next time you want to log in this is the address you use.

Subnet Mask - 255.255.255.0

 

Leave the rest at default.

 

On the left click DHCP then DHCP settings. Enable it. the rest is assuming you went with 192.168.0.0 network

 

Start IP address - 192.168.0.X  <--X = is where it will start handing out IP addresses. You want this to be at least .4 (.1 Router1, .2 Router2, .3 Extender) normal is 100

End IP address - 192.168.0.X <-- X = the last address to be handed out. This depends how many devices you'll have connected. Can be anything above the number above to 254

Lease - Default

Default gateway - 192.168.0.1

 

On the left click Wireless. You can set that up with whatever SSID and security you want. But remember it or write it down cause you'll want to use the same settings for the other router and extender.

 

Now unplug the power. Plug the line from your ISP into the WAN port of this router. Leave it off for now.

 

 

Router 2 - Login, on the left click Network then LAN - this one is much easier to set up.

 

IP address - 192.168.0.2 <-- This is the address you use to log into this router

Subnet mask - 255.255.255.0

 

On the left - DHCP, then DHCP Settings - click Disable. Router 1 will handle the addressing

 

On the left - Click Wireless - then set up the same SSID and security as router 1.

 

Unplug the power. Plug a line from a LAN port on Router 1 to a LAN port on Router 2 - Leave it off for now.

 

The Extender - I'd plug into it so it's less of a pain in the arse. Then login. It should have a 192.168.0.X address

 

On the left - Click Network, LAN, change that to Static

 

IP address - 192.168.0.3 <-- this is the address to log in

Subnet mask - 255.255.255.0

Gateway 192.168.0.1

 

On the left - click DHCP settings - click Off.

 

On the left click Wireless. This is a bit different. You still need to set up the security. But read up on how to get this connected to Router 2. It looks like you can click Survey and find it but I am not 100% on that. Otherwise you type in the SSID you used and it looks like the MAC address of Router 2 so with luck Survey will find that info for you. You'll need to play around a bit.

 

Unplug this from the wall. 

 

 

Connect your PC back to a LAN port on Router 1 and plug in the power. Go in and set your IP address back to Obtain Auto. Open a CMD prompt and type ipconfig /release hit Enter. Then type ipconfig /renew and hit enter. It should give you an address of 192.168.0.X - where X is what you set the starting IP. See if you can surf. If you can, plug into a LAN port on Router 2 and plug in the power. Give it a few moments to boot up and see if you can surf. If you can plug in the Extender. See if you can connect and surf with it.

 

If you can't, plug back into the ISP equipment, do the ipconfig /release and renew thing again and you should be able to surf.


Edited by CaveDweller2, 01 March 2015 - 12:34 AM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#10 mac757

mac757
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 01 March 2015 - 08:27 AM

@CaveDweller2 This is awesome, it worked! :clapping:  thank you very much!

Now we want to add CCTV and connect it on the LAN port of Router #1. The CCTV provider told us to input these on the Router #1 configuration:
Under Forwarding -  
  Virtual Servers IP Address - 192.168.0.111, with Service and Internal Port: xx
  DMZ - Current Status Enable On
  DMZ Host IP of 192.168.0.10
  UPnP - TCP and UDP Enabled with IP address of 192.168.0.100 for both and Port xxxxx

Should we change the IP address to use 192.168.1.xx instead?
 



#11 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 PM

Posted 01 March 2015 - 01:06 PM

I am so glad that all worked. Question tho: Did the survey button on the Extender find the info it needed on it's own?

 

What is the make and model of the modem/router you have from the ISP?

 

I ask because doing port forwarding through 2 routers can be a pain and a crap shoot. I am assuming you want to do this so you can access the cameras from outside the network? Since the ISP equipment is internet facing you have to forward there to Router 1 and then forward it on to the server. It might be easier to put it all on the 192.168.1.0 network but not 100% on that. Looking at the ISP equipment will tell us more.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#12 mac757

mac757
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 01 March 2015 - 09:44 PM

On the extender, it searched for available wireless networks, so I just chose Router #2 and it works.

The router/modem from the ISP is FiberHome with model: AN5506-04-FG(US1). And yes want to access the cameras both inside and outside the network. 



#13 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 PM

Posted 02 March 2015 - 01:11 AM

OK so if you plug right into the ISP modem/router and do the ipconfig /release and /renew  shuffle. You get an address like 192.168.1.X ? If yes is the default gateway 192.168.1.1? If you type the default gateway in to the address bar of your browser does something come up asking for a username and password? I can't find what they are tho.

 

can try admin in the UN and leave the password blank or reverse that. Unless you know lol. If not call your ISP. But there is not point going on if you can't get into that piece of equipment.

 

Set your PC to a static IP - 192.168.0.54 <--it's been up and running so I have no idea how many devices have used it.

                                          255.255.255.0 like before.

 

All we need to do on the Extender and Router 2 is change the LAN IPs

 

I'd get some tape and write the LAN IP for each device and stick it to them so you can keep them straight or write it down somewhere. 

 

Start with the Extender - plug your PC into it, Log in and change the LAN IP address to - 192.168.0.4 and save it. And I'd unplug the power. You will more than likely need to plug back into this and hit Survey again but do that after all the others are plugged in and working.

 

Router 2 - plug PC into it, log in, change the LAN IP - 192.168.0.3 and Save. Unplug the power

 

Those were the easy ones =)

 

Router 1 - Plug PC into it, log in, Change the LAN IP to 192.168.0.2, Disable the DHCP, on the WAN change it to Dynamic(altho you probably don't need to because we're changing where the ISP modem/router plugs into it but whatever) and save. Unplug the power. Also, plug the network cable into a LAN port instead of the WAN.

 

Set your PC to Obtain IP Auto. Plug into the ISP router. Do the ipconfig /release /renew shuffle

 

ISP router - plug PC into it, log in. 

 

Along the top Click Network then on the left DHCP server then Service?  - This should look somewhat familiar to you.

 

Starting IP - 192.168.0.X - X = Obviously this needs to be above 4 but given that you have a cameras and stuff I would start it at like 100 lol

Ending IP - 192.168.0.X - X = needs to be 254 or less. 

Subnet Mask - 255.255.255.0

Primary DNS - 192.168.0.1 - Again this can be changed later, in the way I mentioned above.

Secondary DNS - leave blank for now - can change

Default Gateway - 192.168.0.1

 

click Save

 

On the left click on LAN Settings then LAN Settings? I put the ? cause I'm not 100% if I am seeing what you'll see.

 

IP Address - 192.168.0.1

Subnet Mask - 255.255.255.0

 

NOW you have changed the IP address of the router and how you log in. Like the others. So when you click Apply you are going to be disconnected. Set your PC to Obtain, do the ipconfig /release /renew shuffle and it should give you the IP address you set as your starting IP. And you should be able to surf back into it and surf the net.

 

So do what you did before, plug Router 1 into the ISP LAN port. The other end should be in a LAN port of Router 1, then power up Router 1, plug your PC in and make sure you can surf. Do the same for Router 2, and the Extender but remember the Survey button.

 

Now it should all be in the same subnet.  And you should be able to connect to any of the routers now no matter which you are connected to. Word of advice - NEVER make changes to wireless setting from a wireless device - plug into the router and do it.

 

On the ISP router - Along the Top click Applications

 

On the left is Port forwarding and DMZ - You'll need to adjust either the CCTV IP addresses or your Starting/Ending IPs so they don't interfere. The IPs that deal with the CCTV are going to be static so you want them outside your Start/End IPs. Make sense?

 

UPnP is normally enabled by default - But that is something that will need to be confirmed on Router 1. Also I've never seen UPnP settings other than enabled or disabled.

 

Unless you have a service, to get to the CCTV from outside you'll need your public IP and the port you forwarded. like: 221.157.5.6:1875

 

Good Luck. Hope it all works lol. Lemme know =) 

 

 

 

 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#14 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:55 PM

Posted 02 March 2015 - 11:11 AM

You will not be able to port forward due to the fact your ISP does not allow you access to their router. If they did you would be able to enable the other lan ports.  You would have to port forward in that router first assuming it also is not behind a private ip router.


Edited by Wand3r3r, 02 March 2015 - 11:14 AM.


#15 mac757

mac757
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:55 AM

Posted 03 March 2015 - 03:11 AM

Applied the new changes however something's weird. Router #2 is not connecting to the Internet while the extender is connecting properly.

Haven't configured the cctv yet as wanted to make sure all routers are working first. But for the cctv for it to be accessed within and outside the network, does the ip need to be 192.168.1.xx or 192.168.0.xx?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users